G4 geht nicht mehr aus.

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von def1, 13.07.2006.

  1. def1

    def1 Thread Starter MacUser Mitglied

    Beiträge:
    40
    Zustimmungen:
    0
    MacUser seit:
    15.06.2006
    Hallo zusammen.
    Mein G4 1.25 geht nach einem Systemplattentausch nicht mehr aus.
    Hab mir eine grössere Platte eingebaut (Seagate 200 GB) und mit Disk Utility das alte System auf die neue Platte kopiert.Nun fährt der Rechner nicht mehr runter.Wenn ich auf ausschalten gehe und das fenster kommt (der rechner schaltet sich in 120 sek. aus "Abbrechen/Ausschalten) und ich ausschalten drücke, verschwindet der Finder ganz normal aber dann ist Feierabend.Ebenso beim Abmelden.Das Ding fährt nicht weiter runter.Kann zwar noch den Knopf am Rechner zum Ausschalten benutzen aber das ist ja auf Dauer auch nicht gesund.

    :o
     
  2. stefanE

    stefanE MacUser Mitglied

    Beiträge:
    79
    Zustimmungen:
    1
    MacUser seit:
    15.01.2003
    Hi!
    Das gleiche Problem hatte ich gestern abend mit meinem PB 12" auch...allerdings ist bei mir noch die Originalplatte drin.

    Ich hab dann statt "abbrechen/ausschalten" einen Neustart durchgeführt, danach hat sich das PB normal runterfahren lassen.
     
  3. 2nd

    2nd MacUser Mitglied

    Beiträge:
    8.902
    Zustimmungen:
    242
    MacUser seit:
    25.07.2004
    Rechte reparieren, Caches löschen etc., scheint nur ein kleineres Problem zu sein.

    Das Ding hier macht alles: YASU

    Danach booten und neu probieren.

    2nd
     
  4. Nagra

    Nagra MacUser Mitglied

    Beiträge:
    144
    Zustimmungen:
    3
    MacUser seit:
    05.11.2006
    @2ndreality
    Hatte gerade dasselbe Problem:
    Nach 14stündiger Renderarie wollte der seit Jahren problemlos gelaufene G4 Quicksilver 1,25 Ghz Single einfach nicht mehr herunterfahren. Lüfter sprang laut an und er bootete jedes Mal erneut.
    Habe dann Deinen Tipp hier gefunden und in meinem Cacheordner alle Dateien entfernt, Neustart (zur Sicherheit) und danach ließ er sich problemlos ausschalten.

    Vielen Dank!!!
    joe
     
  5. Nagra

    Nagra MacUser Mitglied

    Beiträge:
    144
    Zustimmungen:
    3
    MacUser seit:
    05.11.2006
    Zu früh gefreut

    Guten Morgen miteinander,

    leider besteht das Phänomen weiterhin an meinem G4. Also nach dem Einleiten des Ausschaltens übers Apple-Menü, fährt das OS ganz normal runter und der Rechner schaltet offensichtlich normal aus. Jedoch nur für eine halbe Sekunde. Dann nämlich beginnt der Lüfter auf vollen Touren zu laufen, es ertönt der Startgong und der Neustart beginnt.

    Die üblichen Verdächtigen halfen bisher nicht. Also PRAM oder Resetknopf auf dem Mainboard, Onyx. Apple Jack läuft ja bekanntlich nur im Single User Modus. Ich folgere daraus, dass nur EIN Benutzeraccount am Mac existieren darf? Das ist bei mir der Fall. Nur ist nach dem Installieren von AJ kein selbiges Programm zu finden, nirgendwo! Deshalb konnte ich das Programm noch nicht ausführen.

    Wie im vorangegangenen Post beschrieben, war das Wiederhochfahr-Phänomen ja zumindest kurzzeitig verschwunden. Zu dem Zeitpunkt als ich den Tipp zum Cache-Ordner leeren befolgte, hatte ich den Mac bestimmt eine Woche lang nicht mehr in Betrieb gehabt. Mich beschleicht das Gefühl, dass dieses Phänomen erst bei bzw. nach längerer Betriebszeit automatisch auftritt.
    Steckkarten oder Speicherbausteine sind alle fest und nicht lose.

    Meine Güte, just zu dem Zeitpunkt an dem mein geliebter G4 anfing rumzumucken, kam der Mac Pro ins Haus. Hmm, vielleicht ein verzweifelter Schrei nach wieder mehr Aufmerksamkeit? :) Oder was könnte noch dahinter stecken?

    Gruß
    Nagra
     
  6. eMac_man

    eMac_man MacUser Mitglied

    Beiträge:
    32.956
    Zustimmungen:
    2.891
    MacUser seit:
    08.10.2003
    Hallo Nagra!
    Hast Du einen aktiven USB-Hub oder ein anderes USB-Gerät angeschlossen?
    Gruss
    der eMac_man
     
  7. sir.hacks.alot

    sir.hacks.alot MacUser Mitglied

    Beiträge:
    2.406
    Zustimmungen:
    113
    MacUser seit:
    10.03.2005
    Der Singleusermodus wird beim Starten durch apfel+s aufgerufen, das hat nichts mit der Anzahl der Benutzer zu tun. Der Modus bootet ein OS ohne grafische Oberfläche.

    Das Du kein ausführbares Programm gefunden hast wundert mich nicht, da das nur ein Tool fürs Terminal ist. Starte mal das Terminal und gib applejack ein.
    Ich habe keine Ahnung ob Dir applejack in irgendeiner Form helfen könnte.
     
  8. Woomer

    Woomer MacUser Mitglied

    Beiträge:
    987
    Zustimmungen:
    25
    MacUser seit:
    01.05.2006
    Ne Frage zu YASU

    Hi, ist YASU besser als Onyx?
    Kann es auch die Update History löschen?


    mfg
    Woomer
     
  9. Nagra

    Nagra MacUser Mitglied

    Beiträge:
    144
    Zustimmungen:
    3
    MacUser seit:
    05.11.2006
    @ eMac_man:
    Leider nein, rein goar nix hängt zusätzlich am G4 seit das Problem auftrat. USB-mäßig ist nur die appleeigene Tastaturverlängerung angesteckt.

    @sir.hacks.alot:
    Aha, in Punkto AppleJack wird mir nun einiges klarer. Denke aber irgendwie instinktiv auch, dass der das Problem nicht lösen würde.

    Hmm, sollte sich der Urzustand des Patienten irgendwie wieder herstellen lassen, berichte ich über meine Vorgehensweise.

    Grüße
    Nagra
     
Die Seite wird geladen...
Ähnliche Themen - geht aus
  1. Sascha1212
    Antworten:
    20
    Aufrufe:
    1.074
    Retnueg
    18.11.2013
  2. MirkoHeimburger
    Antworten:
    8
    Aufrufe:
    1.918
    MirkoHeimburger
    05.08.2011
  3. patriwag
    Antworten:
    3
    Aufrufe:
    616
    patriwag
    15.11.2010
  4. Encounter
    Antworten:
    12
    Aufrufe:
    847
    janmac78
    08.01.2009
  5. ahnungslosammac
    Antworten:
    5
    Aufrufe:
    2.631
    Rednose
    05.10.2008