G4 erkennt scsi controller nicht mehr

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von bossy22, 02.11.2006.

  1. bossy22

    bossy22 Thread Starter MacUser Mitglied

    Beiträge:
    56
    Zustimmungen:
    0
    MacUser seit:
    28.07.2005
    Hallo,

    habe mir vor 3 Wochen nen G4 Dual 1Ghz MDD zugelegt. Der Verkäufer hat mir noch nen Atto SCSI Controller und ne 18 G SCSI Platte gegeben.

    Die hatte ich vor drei wochen auch kurz eingebaut und sie funzte.

    Hab mir nun noch ne 73 G scsi Platte gekauft und eingebaut.


    Der Rechner erkennt nun weder den Controller noch die PLatte. Habe mir von Atto ein Config Tool runtergeladen und auch den neuesten Treiber für diesen Controller installiert.

    Das Tool erkennt den Controller, aber der System Profiler zeigt mir keinen Controller an..

    Weiß jemand Rat??

    Gruß

    Bossy
     
  2. bossy22

    bossy22 Thread Starter MacUser Mitglied

    Beiträge:
    56
    Zustimmungen:
    0
    MacUser seit:
    28.07.2005
    Korrektur:

    Ich sehe den Controller im System Profiler. Nur nicht im SCSI Bereich, sondern unter PCI. Der scheint also zu funzen.

    Nur beide Platten nicht.

    Die können ja nicht beide kaputt sein..
     
  3. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.476
    Zustimmungen:
    585
    MacUser seit:
    01.11.2005
    Guten Abend Bossy,

    mit welchem System? Ich habe eine alte
    Formac-Karte in meinem MDD 1,25 Ghz.
    Unter OS 3.9 keinerlei Probleme. Unter
    OS 4.8 fiel die Connection anfangs öfters
    aus. Das heisst: mal wurde die Platte ge-
    bootet, mal nicht. Das Festplattendienst-
    programm erkannte die Platte nicht aber
    Diskwarrior.

    Neustarts, mal kam die Platte, mal nicht.
    Erst als ich den Speicher von 256 MB
    auf 1 GB erhöhte, wurde sowohl die Karte
    als auch die Peripherie ohne Probleme er-
    kannt. Auch der Systemprofiler zeigte
    weder Platte (unter Paralell-SCSI) noch die
    Karte (unter PCI).

    Gruss Jürgen
     
  4. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.461
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    wie sind die Platten denn terminiert ?
     
  5. bossy22

    bossy22 Thread Starter MacUser Mitglied

    Beiträge:
    56
    Zustimmungen:
    0
    MacUser seit:
    28.07.2005
    Ok, bin jetzt weiter. Die Platten werden erkannt. Es lag am Kabel.

    Dieses Kabel hat aber im Gegensatz zum anderen Kabel keinen Terminator.

    Soll heissen: Ich glaube die Platte (73G Seagate Barracuda) ist garnicht terminiert.

    Der Controller ist ein Atto ATTO ExpressPCI DC.

    Jetzt habe ich die Platte formatiert und sie läuft auch. Aber beim kopieren von Dateien friert das gesamte System ein, sodass ich neustarten muss.

    Es ist der neueste Treiber und auch ein Atto Config Tool installiert..


    Gruß

    Bossy
     
Die Seite wird geladen...

Diese Seite empfehlen