G4 cube!

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von jrw, 18.08.2006.

  1. jrw

    jrw Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    18.08.2006
    moin moin!
    meine frage lautet: läuft Mac OS 10.3.5 auf meinem G4 cube?
     
  2. king

    king MacUser Mitglied

    Beiträge:
    361
    Zustimmungen:
    0
    MacUser seit:
    03.06.2003
    Auf alle fälle
     
  3. jrw

    jrw Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    18.08.2006
    ja super king, danke für das feed back, nur wieso kann ich bundled software nicht installieren und wieso findet er auf der installations-cd die original dateien nicht?
     
  4. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Du brauchst schon eine neutrale Vollversion von Mac OS X.
     
  5. dsquared

    dsquared MacUser Mitglied

    Beiträge:
    834
    Zustimmungen:
    5
    MacUser seit:
    21.03.2005
    der cube kann alles merk dir das ;-)...

    hast bestimmt eine system dvd erwischt die bei einem mac dabei war... brauchst wie marco richtig sagt eine retail...
     
  6. jrw

    jrw Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    18.08.2006
    neutral heißt ...
     
  7. Grobi112

    Grobi112 MacUser Mitglied

    Beiträge:
    2.619
    Medien:
    8
    Zustimmungen:
    85
    MacUser seit:
    11.04.2005
    Neutral heißt nicht an einen bestimmten Rechner gebunden. :) Es gibt sowohl die frei verkäuflichen Exemplare, so eins wie Du brauchen würdest und welche, die mit einem bestimmten Rechner ausgeliefert wurden und auch nur darauf laufen. Das war schon zu OS 9 Zeiten so, wenn nicht sogar noch früher. Die Frage woran Du welche Version erkennen kannst, kann ich Dir leider nicht beantworten.
     
  8. mcgruenigen

    mcgruenigen MacUser Mitglied

    Beiträge:
    353
    Zustimmungen:
    11
    MacUser seit:
    28.06.2006
    ...gegenüber anderen, andersartigen Betriebssystemen unvoreingenommen :)

    Aber auch, dass es eine vollversion sein muss, also keine version, die einem anderen mac beigelegt war (also keine graue cd).
     
  9. jrw

    jrw Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    18.08.2006
    o.k. dann muss ich wohl oder übel meinen neuen drucker wieder einpacken, thanks for response see u!
     
Die Seite wird geladen...