G4 AGP Mikrofon Problem

Dieses Thema im Forum "Peripherie" wurde erstellt von lol, 13.02.2006.

  1. lol

    lol Thread Starter MacUser Mitglied

    Beiträge:
    1.469
    Zustimmungen:
    48
    MacUser seit:
    18.01.2006
    Hallo,

    ich wollte mein Mikrofon an meinen G4(jetzt aufgerüstet - muhahahaha) anschließen. Ich bekomme allerdings kein Inputsignal zustande.
    Wollte skypen, ging nicht. Habe dann mal im Heimversuch Audacity gezogen, auch hier kein Input. Der Pegel bei Ton ist auf Max. Ich sehe einen konstanen Pegel im Eingang, der sich analog beim Verschieben des Reglers mitbewegt.
    Am Mike kann es nicht liege: a) hab 2 getestet, b) beide gehen an meinem Thinkpad.
    Braucht Apple eigene Mikes? - Die Anschlüsse meiner sind 3 geteilt.(ich hoffe, dass versteht jetzt jeder...).
    So, denn mal dankeschön für die Antworten!
    PS: geht auch BT ->Handy als Headset?
     
  2. Nickfuture

    Nickfuture MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    MacUser seit:
    05.03.2006
    Diese Problem habe ich auch, es liegt daran, das der Eingang einfach keinen Vorverstärker hat, das heisst das signal vom mikro wird ganz leise weitergegeben. Ich hab reingeschrien, ca. 120 db und hab mich dann ganz leise gehört. Das heisst: du brauchst ein mikro mit vorverstärker, oder nur nen vorverstärker, oder headset auf usb basis oder soundkarte.
    ich habe mir aber selber sowas noch nicht besorgt.
     
Die Seite wird geladen...

Diese Seite empfehlen