G4 867 geht einfach aus...

Diskutiere mit über: G4 867 geht einfach aus... im Mac Pro, Power Mac, Cube Forum

  1. bep!

    bep! Thread Starter MacUser Mitglied

    Beiträge:
    88
    Zustimmungen:
    0
    Registriert seit:
    21.08.2003
    Hi liebe Gemeinde,

    im Forum habe ich nichts gefunden daher meine Frage/Problem:

    mein G4 867 mit Mac OSx 10.4.3. dt., geht immer öfter — nach immer kürzerer Zeit/Intervallen — einfach aus. Wie bei dem kleinen Knopf auf der Platine zum Power Reset. Mittdrin, egal was du tust, egal von wo der Mac gestartet ist (CD, Backupplatte, ...): AUS! ;-((

    Starten ist kein Problem, aber wie lange er läuft ist nicht klar: wieder einfach AUS!;-(

    Ich habe eben von meinem G3 die Pufferbatterie mal geliehen.
    Aber kann das sein? Der läuft ja sogar ohne wenn ich die im Betrieb wechsle?!
    Erste Hilfe, Nortons und all den Kram wie Parameter RAM ist gemacht.

    Gibt es da draußen Craks die mir einen Tipp geben können?

    fragt

    bep!

    :mad: :mad:
     
  2. flieger

    flieger Gast

    Ich bin wieder zu 10.3.9 gewechselt. hat zwei Stunden mit Neuinstallationen gedauert, dafür läuft jetzt wieder alles...
     
  3. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    Registriert seit:
    01.11.2005
    Mach es wie Flieger. Gehe zurück auf 10.3!!! Aber biste wahnsinnig? Während des Betriebs die Batterie raus? Schon mal davon gehört, vom Netz zu gehen? Dich zu erden, bevor Du an der Elektronik rumbastelst? Genug der Anmache – Stöpsel mal die ganze Peripherie ab, NUR TASTATUR und MAUS dranlassen, dann starte neu und warte mal ab. Sollte dieses Phänomen wieder auftreten, Drücke nach Neustart die Resettaste vorn an der Blende links und lass dreimal den Signalton hören. Vielleicht hilft ja vorher schon der berühmte Affengriff auch mit 3x Signalton (alt/Befehl/P/R). Übrigens, bei mir war es ein defektes Netzteil in einem externen SCSI-Brenner.

    Grüsse JürgenggB
     
  4. bep!

    bep! Thread Starter MacUser Mitglied

    Beiträge:
    88
    Zustimmungen:
    0
    Registriert seit:
    21.08.2003
    AUS! — egal 10.3.9, 10.4.3 andere Festplatte oder CD

    Hi Ihr Zwei,

    Danke für die Tipps.

    Also es ist egal ob ich mit 10.3.9, 10.4.3 andere Festplatte oder CD starte.
    Der Fehler kommt nicht nachvollziehbar:
    Mac geht einfach aus — ohne Vorwarnung, wie bei einem Power Reset.
    Startet aber wieder anstandslos. Betriebssystem wohl ausgeschlossen.*
    Macht er auch von 10.3.9 (aktuellstes ist drauf 10.4.3) oder CD.*Nicht immer, aber immer öfters.

    Ach, das mit der Puffer geht wirklich ohne (mit geringer) Gefahr. Batterie ist oben links in der Klappe—sehr gut zugänglich. Natürlich hast Du Recht mit Deiner Aussage. Aber so kann ich aber die Pufferbatterie auf jeden Fall ausschließen.
    Alle bekannten tastaturgriffe sind auch schon durch, ebenso Erste Hilfe, Nortons etc... . Ich denke Hardeware, vermute Netzteil — bin aber in so was Laie.
    Kennt Ihr einen Hardware Profi der mir was dazu sagen kann?
     
  5. MacEnroe

    MacEnroe MacUser Mitglied

    Beiträge:
    15.958
    Zustimmungen:
    1.385
    Registriert seit:
    10.02.2004
    Der Rechner geht auch aus, wenn die Proz.-Temperatur so hoch wird. Vielleicht hängt es irgendwie damit zusammen.
     
  6. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    Registriert seit:
    01.11.2005
    beb! Das Netzteil ist der unwahrscheinlichste fall, denn dieses ist ein DualNetzteil, heisst wenn eines ausfällt, dann läuft noch immer das andere. Hör mal auf MacEnroe! Bevor Du teuren Service in Anspruch nimmst, lass den Rechner offen und klemme mal einen ordinären Staubsauger vor den Prozessor. Wenn er dann nicht abschaltet kannst Du es mal mit Kühlpaste aus dem Elektronikbedarf versuchen. Wenn's dann nicht geht, bleibt noch immer der Weg zum Fachmann. Vielleicht ist Gravis in der Nähe (zumindest in Hamburg sind sie gut und nicht allzu teuer!
     
  7. bep!

    bep! Thread Starter MacUser Mitglied

    Beiträge:
    88
    Zustimmungen:
    0
    Registriert seit:
    21.08.2003
    Prozessor Tem.?

    ja OK, aber warum so jetzt nach dreieinhalb Jahren der Prozessor zu warm werden?
    In der jetzigen Konfiguration läuft der seit Monaten...?

    Nächster Gravis ist 80 km in Bonn. Das ist hier im Westerwald nicht so erträglich für Gravis und Co. . In Koblenz gab es den Einen oder Anderen mal. Aber auch die machen nix mehr soweit ich weiß.
     
  8. djdc

    djdc MacUser Mitglied

    Beiträge:
    2.694
    Zustimmungen:
    71
    Registriert seit:
    29.04.2004
    Vielleicht hast du auch Spannungsspitzen in deinem Stromnetz? Irgendwelche anderen Geräte in letzter Zeit in Betrieb genommen?
     
  9. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    Registriert seit:
    01.11.2005
    Das gleiche Problem wie bei mir in der lauenburgischen Mac-Steppe. Wann hast hast Du Deinem Rechner das letzte Mal eine Innenreinigung verpasst (Staub etc)? Aber mal 'ne ganz blöde Frage – könnte in der externen Netzzuleitung ein Wackelkontakt sein? Schon mal die Steckerleiste ausgetauscht?
     
  10. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.774
    Zustimmungen:
    3.629
    Registriert seit:
    23.11.2004
    der geht dann nicht aus, sondern stürzt mit kernel panic ab...

    würde auch eher auf ein problem mit dem netzteil bzw der stromversorgung tippen...
     
Die Seite wird geladen...
Ähnliche Themen - geht einfach aus Forum Datum
Mac Pro3,1 geht einfach aus und startet neu Mac Pro, Power Mac, Cube 10.11.2010
Rechner geht einfach aus Mac Pro, Power Mac, Cube 29.03.2008
Quicksilver geht einfach aus Mac Pro, Power Mac, Cube 29.07.2006
Dual Core G5 geht einfach aus & lässt sich dann nicht mehr starten... Mac Pro, Power Mac, Cube 27.01.2006
cube geht einfach aus Mac Pro, Power Mac, Cube 04.09.2005

Diese Seite empfehlen

Benutzerdefinierte Suche