G4 450 bootet erst beim 2. oder 3. Mal

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von Randale, 10.02.2004.

  1. Randale

    Randale Thread Starter MacUser Mitglied

    Beiträge:
    21
    Zustimmungen:
    0
    Registriert seit:
    17.10.2003
    Ich habe zur Zeit einen Rechner, der immer erst beim 2. oder 3. mal bootet. Beim ersten Mal fährt immer nur der Lüfter hoch, kein Gong, keine Festplatte. Beim 2. oder 3. Versuch macht er dann auch Gong und startet. Schon mal von dem Problem gehört ? Wer weiss Hilfe ?
     
  2. vinaverita

    vinaverita MacUser Mitglied

    Beiträge:
    1.888
    Zustimmungen:
    12
    Registriert seit:
    16.01.2003
    Hi,

    ich würde den Rechner mal aufmachen und alles richtig überprüfen,
    ob kein Wackelkontakt an irgendeiner PCI Karte oder RAMs besteht,
    sprich, irgendwas nicht ganz fest im Slot steckt.

    Gruß vina
     
  3. Randale

    Randale Thread Starter MacUser Mitglied

    Beiträge:
    21
    Zustimmungen:
    0
    Registriert seit:
    17.10.2003
    alles schon gemacht, auch PR-Ram resetet. Es war mal ein G4 400. Hat der vielleicht ein schwächeres Netzteil als ein G4 450 ? Zu geringe Stromversorgung ?...
     
  4. vinaverita

    vinaverita MacUser Mitglied

    Beiträge:
    1.888
    Zustimmungen:
    12
    Registriert seit:
    16.01.2003
    du hast also nachträglich eine andere cpu eingebaut?
    eigentlich sollte das kein problem sein meines wissens.

    gruß vina
     
Die Seite wird geladen...

Diese Seite empfehlen