G4 400 AGP brechend langsam...

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von CharlieD, 13.07.2004.

  1. CharlieD

    CharlieD Thread Starter MacUser Mitglied

    Beiträge:
    4.024
    Zustimmungen:
    642
    MacUser seit:
    24.04.2004
    Moin Gemeinde!

    Mein erster MAC war ein von nem Kumpel geliehener G4 400 AGP. Und das Ding verfolgt mich irgendwie immer noch...

    Als ich den Rechner hatte, kam er mir wahnsinnig langsam vor. Hab dann eine schnelle Samsung Platte und 1 GB RAM reingestopft, dann gings. Der Hit wars zwar noch immer nicht, aber es ging.

    Jetzt hat den Rechner mein Kumpel wieder, und der kommt zum gleichen Schluss: LAHM!
    Jetzt haben wir das ganze mal ein wenig mehr durchleuchtet, und haben den Rechner mit einem 450er Cube und einem 500er PowerMac (512MB) verglichen. Das ganze war wohl doch keine Einbildung, der Sawtooth ist und bleibt wesentlich lahmer als die beiden anderen. Kleines Beispiel: Blättern in iPhoto bei ca. 2500 Bildern 4MPix dauert auf dem Cube pro Bild vielleicht ne Sekunde oder weniger, auf dem 400er 3-5 Sekunden.

    Weiss einer vielleicht, an was sowas liegen kann?

    Gruesse

    Charlie
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Hallo

    Hast du schon mal versucht das system komplett neu drauf zumachen das kann helfen grade wenn das es schon lange drauf ist und immer wieder Updates drauf kommen oder Programme installiert und wieder teile gelöscht werden da sammelt sich schnell viel Müll der den Rechner aus bremst.

    Gruß
    Aus Hamburg
    Marco
     
  3. derJo

    derJo MacUser Mitglied

    Beiträge:
    239
    Zustimmungen:
    0
    MacUser seit:
    07.07.2004
    Tach!

    Habe leider keine Lösung, aber ein ähnliches Problem:
    Haben hier auch noch einen G4 stehen mit 10.3.4 und der wird über den Tag so langsam, daß es unmöglich wird auch nur einen Text zu tippen.
     
  4. TiGerman

    TiGerman MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    MacUser seit:
    09.07.2004
    Der ist so langsam, da hilft auch kein neues raufbügeln des Systems was. Habe meinen inzwischen verkauft.
     
  5. Grady

    Grady MacUser Mitglied

    Beiträge:
    2.277
    Zustimmungen:
    0
    MacUser seit:
    25.04.2003
Die Seite wird geladen...