G4 12" Probleme

Dieses Thema im Forum "MacBook" wurde erstellt von Zagi, 12.09.2005.

  1. Zagi

    Zagi Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    1
    MacUser seit:
    25.06.2005
    Hi Leute,

    dieser Thread ist dazu da, euch meine Probleme mit meinem iBook bzw. dem Apple Service zu schildern - vielleicht helf ich ja wem weiter (Falls ihr es allzu unsinnig findet solls irgend n mod löschen *g*)

    Zu meinem System:

    Habe ein 12" G4 (1.2 GHz) mit der 60er Platte und dazu noch ein GB RAM von DSP, also insg. 1.2 GB RAM. Gekauft habe ich das ganze im Juli, also vor ca. 2 Monaten.

    Die ersten Probleme...

    traten vor ca. 2 Woche auf. Das Book friert öfters ein. Das geht von einmal pro Tag bis 5 mal innerhalb kürzester Zeit. Manchmal wird folgender Screen angezeigt:

    [​IMG]

    manchmal auch garnix (übrigens steht auch der Mauszeiger => es geht eben garnix mehr). Dann gabs manchmal noch ganz komische Fehler, wie zB. der:

    [​IMG]

    Lösungsversuche

    Als erstes habe ich natürlich sofort den Hardware Test laufen lassen(Schnelltest und Ausführlich). Der hängt sich sofort beim ersten Ausführlichen durchlauf auf (hab leider kein Foto gemacht, sah ca. so aus: links unten am Screen eine Art Terminal Fenster mit einer Fehlermeldung ähnlich dem letzten Pic). Zwei weitere Durchläufe gelingen - das Book besteht alle Tests.

    Da das einfrieren nicht aufhört rufe ich bei Apple an. Ein Techniker sagt mir eine Tastenkombination die ich drücken soll (weiß nicht mehr genau welche). Er meint damit soll es nicht mehr vorkommen. Leider hatte er nicht recht. Also lese ich viel im Internet und probiere dann mal "reset-nvram" und "reset-all". Hilft wieder nix.

    Ich fahre nach Linz zu einem Apple Service Center, den Namen will ich hier nicht nennen ;) *g* Die sind sehr freundlich & meinen, mein Logic Board gehört getauscht. Zwei Tage darauf bringe ich mein iBook zu ihnen. Beim Abholen, ca. 5 Stunden später gibts die nächsten Überraschungen: Mir wird erklärt, dass anscheinend mein 1GB RAM Riegel kaputt sein soll. Sie haben es getestet und mit dem Riegel (und dem neuen Logic Board) startet er nicht. (Komisch, das ging ja vorher grade noch, auch wenn es sich manchmal aufgehängt hat).

    Also rufe ich mal bei DSP in Deutschland an und schildere denen das genauso wie ichs euch jetzt geschrieben habe. Die meinen dass mir Apple zu 99% ein gebrauchtes/defektes Logic Board untergejubelt haben. Naja, ich nehme mir vor den RAM im iBook eines Freundes zu testen um zu sehen wer recht hat.

    Danach fahre ich wieder nach hause und probieren einfach so zum Spaß den angeblich völlig kaputten ram aus - er startet. Die nächste überraschung: der RAM wird als 512er erkannt, wo sind die restlichen 512MB??!

    Also will ich den Hardware Test wieder mal durchlaufen lassen. Geht allerdings nicht, da mein CD Laufwerk nicht mehr mag. Ich schau im System Profiler nach => kein Laufwerk angesteckt. Anscheinend haben die in Linz das Laufwerk nicht mehr angeschlossen. Ich rufe bei denen an und mache mir einen neuen Termin aus. Das wird jetzt schon meine dritte Fahrt nach Linz (und das ist bei den Sprit-Preisen nicht billig) werden.

    Naja, momentan arbeite ich also mit 256MB RAM und das ist definitif zu wenig! Das System ist sehr langsam. Bin schon gespannt ob der RAM defekt ist oder der Speicherslot des "neuen" Logic Boards.
    Heute abend schaut ein guter Freund mit seinem iBook vorbei um den RAM zu testen. Hoffentlich funktioniert er, dann brauche ich nämlich nur nach Linz zu fahren (ansonsten müsste ich wegen dem Laufwerk nach Linz UND bei DSP reklamieren).

    Tja, falls es wen intressiert, ich halte euch gerne auf dem laufendem. Musste die ganze Story jetzt mal loswerden!

    liebe Grüße, Thomas aus Mauthausen in Oberösterreich
     
  2. dasich

    dasich MacUser Mitglied

    Beiträge:
    6.921
    Zustimmungen:
    89
    MacUser seit:
    22.08.2004
    Hmm, tut mir leid für Dich, das ist eine ziemlich doofe Sache. Ich wäre sehr interessiert an dem weiteren verlauf Deiner Geschichte. Aber der Service bei Apple ist nun mal ein ziemlich übler, diese Erfahrung habe ich auch gemacht.

    Also lass Dich nicht unter kriegen und ich wünsch Dir alles Glück dass nötig ist, um mit deinem teuer bezahlten Book arbeiten zu können.


    dasich
     
  3. Crian

    Crian MacUser Mitglied

    Beiträge:
    555
    Zustimmungen:
    7
    MacUser seit:
    25.05.2005
    Drück Dir die Daumen und bin auch gespannt auf die Fortsetzung. Hoffentlich hat das Problem bald ein Ende.
     
  4. montblanc25

    montblanc25 MacUser Mitglied

    Beiträge:
    46
    Zustimmungen:
    0
    MacUser seit:
    17.08.2005
    Nur Mut!

    Habe mein ibook seit drei Wochen und bin eigentlich sehr zufrieden damit. Allerdings mußte ich (war mein Fehler) schon neuinstallieren. Dannach war mein System zwar schneller, allerdings hatte ich eine defekte DVD2 dabei und konnte somit nun keine Programme installieren. Generell nicht so schlimm, Wien- Servicecenter war recht nett allerdings warte ich nun auch schon zwei Wochen auf meine Disk...... . Viel Glück auf jeden Fall für Deine Causa!
     
Die Seite wird geladen...

Diese Seite empfehlen