G3 findet kein OS X mehr

Dieses Thema im Forum "Mac OS X" wurde erstellt von BOP, 29.09.2004.

  1. BOP

    BOP Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    29.09.2004
    Hallo,

    ich habe ein heftigen problem, ebengerade startet ich mein G3 mit OS X betriebsystem hoch, aber zeigte mir die Symbole mit kein Betriebssystem drauf wäre, als alles neu installieren wollte hat er nichts gemacht, könnt ihr mir helfen sehr dringend.

    BOP :confused: :confused:
     
  2. WoSoft

    WoSoft MacUser Mitglied

    Beiträge:
    261
    Zustimmungen:
    0
    MacUser seit:
    24.08.2004
    starte doch mal mit deiner System-CD (CD einlegen, neu starten und dabei die Taste c festhalten).
    Wenn das klappt, kannst du dir deine HD ansehen.
     
  3. vinaverita

    vinaverita MacUser Mitglied

    Beiträge:
    1.888
    Zustimmungen:
    12
    MacUser seit:
    16.01.2003
    Ich ändere mal deinen Thread Titel damit man weiß worum es geht.
     
  4. BOP

    BOP Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    29.09.2004
    Ja ich habe es auch mit der install disc versucht das klapt auch nicht , was kann man noch machen,
     
  5. WoSoft

    WoSoft MacUser Mitglied

    Beiträge:
    261
    Zustimmungen:
    0
    MacUser seit:
    24.08.2004
  6. BOP

    BOP Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    29.09.2004
    ich habe auch mit Safe Boot versucht hat nicht geklapt, was kann ich noch machen.
     
Die Seite wird geladen...

Diese Seite empfehlen