G3 beige MT300 startet nicht mehr

Diskutiere mit über: G3 beige MT300 startet nicht mehr im Mac Pro, Power Mac, Cube Forum

  1. bzehetbauer

    bzehetbauer Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    14.12.2004
    Hallo,

    von heute auf morgen startet mein beiger G3 MT nicht mehr. Habe nichts verändert. Beim Drücken des Startknopfes auf der Tastatur läuft der Lüfter an und die 3 Lämpchen auf der tastatur blinken kurz. CD Schublade fährt auch nicht aus. Festplatte läuft nicht.

    Lösung?

    Dankes chon mal
    Bertram
     
  2. Olrik

    Olrik Banned

    Beiträge:
    343
    Zustimmungen:
    0
    Registriert seit:
    20.05.2004
    Denke ne leere PRAM Batterie must du mal ersetzen, desweiteren mach mal einen PMU Reset Batterie raus den kleinen Knopf daneben drücken neu starten das wars.
     
  3. Uria aalge

    Uria aalge MacUser Mitglied

    Beiträge:
    980
    Zustimmungen:
    28
    Registriert seit:
    13.01.2006
    Hat es denn geholfen? Kenne das Problem nämlich.

    Uria aalge
     
  4. chrischiwitt

    chrischiwitt MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    Registriert seit:
    24.11.2005
    Die Sache mit der Pufferbatterie halte ich eher für ein Gerücht.
    Meiner lief auch ohne volle Batterie.
    Häng den Rechner trotzdem mal mindestens 24 Stunden an Netz, starte ihn dann. Sollte eigentlich gehen.
    Evtl. haben sich durch Transport / Umstellung Teile gelockert.

    Ansonsten: PRAM-Reset.
     
  5. Grobi112

    Grobi112 MacUser Mitglied

    Beiträge:
    2.619
    Medien:
    8
    Zustimmungen:
    85
    Registriert seit:
    11.04.2005
    Moin erstmal.

    Also wenn die Festplatte gar nicht anläuft, dann ist das ein, sagen wir mal nicht so gutes Zeichen. Ich würde erstmal den Stromstecker des Gerätes prüfen, denn anlaufen müsste sie in jedem Fall wenn Saft drauf kommt. Evtl. mal abziehen und wieder aufstecken. Beim Mac habe ich das noch nicht probiert, aber wenn beim PC das Datenkabel verkehrt herum draufsitzt, dann hat man genau die Probleme, die Du gerade geschildert hast. Widerspricht allerdings Deiner Aussage, das nichts verändert wurde...

    Aber wie geschrieben, egal wie die Batterie aussieht oder sonstwas, wenn die Festplatte sich überhaupt nicht rührt, dann kommt entweder kein Strom an, oder die ist hinüber.

    Grobi
     
Die Seite wird geladen...
Ähnliche Themen - beige MT300 startet Forum Datum
Powermac G5 startet nicht. Rotes Licht und Lüfter häulen auf, kein gong. Mac Pro, Power Mac, Cube 05.11.2016
Mac Pro 1.1 os x el capitan startet nach Update nicht mehr Mac Pro, Power Mac, Cube 04.09.2016
Mac Pro 3.1 startet manchmal aber nur mit Anlauf Mac Pro, Power Mac, Cube 25.08.2016
Max Pro 3.1 startet nicht mehr Mac Pro, Power Mac, Cube 18.08.2016
Mac Pro 3.1 (Early 2008) startet nicht Mac Pro, Power Mac, Cube 26.11.2015

Diese Seite empfehlen