G3 b/w mit OS 9.2.2 startet nicht mehr

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von flohli, 29.06.2005.

  1. flohli

    flohli Thread Starter MacUser Mitglied

    Beiträge:
    165
    Zustimmungen:
    0
    MacUser seit:
    23.08.2003
    Hallo,

    ich habe den G3 eines verzeifelten Bekannten zuhause, der nicht mehr richtig startet.

    Die Lüfter laufen an, die Platten laufen an (laufen aber nicht weiter hoch), es kommt kein Bild und die USB-Anschlüsse haben keinen Strom (angesteckte USB-Lampe bleibt dunkel) daher tut es auch keine Tastatur, die Firewire-Ports haben Strom.

    Das CD-Laufwerk ist defekt, die Speicherbausteine habe ich einzeln getestet, alle Karten ausgebaut. Resultat waren ein oder drei Systemtöne

    Die Puffer-Batterie habe ich entfernt, den Reset-Button auf dem Mainbord gedrückt. Nach dem Drücken des Resetbuttons auf dem Mainboard und Starten des Rechnerst ertönt einmal der Startgong, starte ich den Rechner dann neu kommt kein Startgong mehr.

    Auf dem Rechner ist OS 9.2.2 installiert und er ist noch nie mit OS x in Kontakt gekommen.

    Die Tipps, aus dem Forum, die ich über die Suche gefunden habe, habe ich bereits alle ausprobiert, leider ohne Erfolg.

    Was mir aufgefallen ist, ist das keine der Festplatten direkt auf dem Motherboard angeschlossen ist, sondern über einen externen Controller. Einzig das CD-Rom ist direkt angeschlossen.

    Was kann ich noch ausprobieren? Oder handelt es sich dabei um einen Totalschaden?

    Schon einmal vielen Dank für Eure Unterstützung.

    Viele Grüße Floh
     
  2. tobiasjanning

    tobiasjanning MacUser Mitglied

    Beiträge:
    534
    Zustimmungen:
    4
    MacUser seit:
    04.09.2002
    bleibt der monitor schwarz? geht der gar nicht an?
     
  3. flohli

    flohli Thread Starter MacUser Mitglied

    Beiträge:
    165
    Zustimmungen:
    0
    MacUser seit:
    23.08.2003
    Genau so ist es leider!

    Der Bekannte hat einem CRT und der bekommt auch keinen Impuls, mein TFT bekommt auch keinen Impuls.

    Gruß Floh
     
  4. Apfeldompteur

    Apfeldompteur MacUser Mitglied

    Beiträge:
    216
    Zustimmungen:
    0
    MacUser seit:
    13.04.2004
    Hmmm... das hört sich nicht wirklich gut an.... Kann alles mögliche sein. PRAM und NVRAM haste bestimmt schon gemacht, und ansonsten.... hmmm...

    Nicht wirklich gut.
    Hast Du irgendwo in Deiner Nähe einen AppleLaden, wo man Dir evtl. helfen kann ? Ansonsten ist das etwas schwierig so auf die Ferne zu diagnostizieren.

    Apfeldompteur
     
  5. flohli

    flohli Thread Starter MacUser Mitglied

    Beiträge:
    165
    Zustimmungen:
    0
    MacUser seit:
    23.08.2003
    Hallo Apfeldomteur,

    na ja PRAM und NVRAM per Tastatur zurücksetzen geht ja nicht, da die USB-Tastatur nicht funktioniert (mehrere getestet).

    Ich habe die Batterie entfernt und den Reset-Button auf dem Mainbord gedrückt.

    Gruß Floh
     
  6. tobiasjanning

    tobiasjanning MacUser Mitglied

    Beiträge:
    534
    Zustimmungen:
    4
    MacUser seit:
    04.09.2002
    da sollten meiner meinung nach nur experten von apple ran..
     
  7. cubd

    cubd MacUser Mitglied

    Beiträge:
    1.936
    Medien:
    2
    Zustimmungen:
    45
    MacUser seit:
    01.06.2003
    Das klingt nach einem Prob mit der Stromversorgung (-> Netzteil)

    -->> Apple Laden

    Gruß B.
     
  8. yew

    yew MacUser Mitglied

    Beiträge:
    3.817
    Zustimmungen:
    304
    MacUser seit:
    29.02.2004
    Hi
    Ein oder drei Systemtöne geben eigentlich an, daß kein RAM gefunden wurde, bzw. keine RAM-Bank den Speichertest bestanden hat.

    Den RAM vielleicht doch noch in einem anderen Rechner testen, oder definitv funktionieren RAM in den bw stecken.

    Gruß yew
     
Die Seite wird geladen...
Ähnliche Themen - startet
  1. seppxbc
    Antworten:
    27
    Aufrufe:
    804
    seppxbc
    13.11.2016
  2. Saerdnast
    Antworten:
    10
    Aufrufe:
    643
    Macschrauber
    04.09.2016
  3. Godlana
    Antworten:
    16
    Aufrufe:
    687
    Lightspeed
    29.08.2016
  4. Rolf-Ka
    Antworten:
    12
    Aufrufe:
    444
    Macschrauber
    18.08.2016
  5. Zitlo
    Antworten:
    2
    Aufrufe:
    454
    Zitlo
    30.11.2015