G3 B&W bootet nicht von cd ---> zu hülf!

Diskutiere mit über: G3 B&W bootet nicht von cd ---> zu hülf! im Mac Pro, Power Mac, Cube Forum

  1. KaptnKoma

    KaptnKoma Thread Starter MacUser Mitglied

    Beiträge:
    157
    Zustimmungen:
    0
    Registriert seit:
    17.03.2004
    hi board,

    nachdem ich nun meine radeon 7000 geflasht habe wollte ich nun endlich ein system auf mein b&w installieren.
    leider bekomme ich keine cd dazu komplett zu booten.
    os 9.0 bootet garnicht, sprich die cd roedelt aber am bildschirm erscheint nur der ordner mit fragezeichen/happy mac.
    osx 10.3 bootet garnicht und bei 10.2 kommt das grau-weisse apple logo und irgend wann auch das "spinning wheel", aber nur kurz, dann haengt sich das system auf. ich weiss nicht mehr was ich noch machen soll. hab bisher zwei verschiedene grafikkarten, verschiedenen speicher und verschiedene laufwerk ausporbiert, nichts hat geholfen :(
    er of hab ich auch einen reset-nvram und einen reset-all durchgefuehrt.

    ich hoffe jemand hat noch einen tip.

    vielen dank und grueße,

    tobias
     
  2. cosmo craemer

    cosmo craemer MacUser Mitglied

    Beiträge:
    66
    Zustimmungen:
    0
    Registriert seit:
    31.10.2003
    Na ich würde als erstes Die Grafikkarte tauschen weil wenn das Problem nach dem Flashen auftrat wie ich gelesen habe. Würd ich mal probieren ob es mit der alten bzw der originalen funzt
     
  3. KaptnKoma

    KaptnKoma Thread Starter MacUser Mitglied

    Beiträge:
    157
    Zustimmungen:
    0
    Registriert seit:
    17.03.2004
    hi cosmo,

    die originale hab ich leider nicht. habs aber wie gesagt mit einer alternative grafikkarte getestet (formac proforma III).

    grueße,

    tobias
     
  4. cosmo craemer

    cosmo craemer MacUser Mitglied

    Beiträge:
    66
    Zustimmungen:
    0
    Registriert seit:
    31.10.2003
    Sorry das mit den Grafikkarte hatte ich überlesen
     
  5. cosmo craemer

    cosmo craemer MacUser Mitglied

    Beiträge:
    66
    Zustimmungen:
    0
    Registriert seit:
    31.10.2003
    beim nochmaligen lesen ist mir aufgefallen Pram köntest du noch löschen
     
  6. KaptnKoma

    KaptnKoma Thread Starter MacUser Mitglied

    Beiträge:
    157
    Zustimmungen:
    0
    Registriert seit:
    17.03.2004
    sollte das mit dem reset-all nicht geschehen sein?

    vielen dank und grueße,

    tobias
     
  7. cosmo craemer

    cosmo craemer MacUser Mitglied

    Beiträge:
    66
    Zustimmungen:
    0
    Registriert seit:
    31.10.2003
    Ich denke nicht den das reset all gibt man doch in der open Firmware ein (alt+apfel+p+r beim Start gedrückt halten, bis mindestens 3x der Gong ertönt ist) Versuchs mal man liest das mit dem Pram standig bei Problemen ( Bei mir hats bei meinen alten G4 auch geholfen ) schaden kanns ja nicht.
     
  8. KaptnKoma

    KaptnKoma Thread Starter MacUser Mitglied

    Beiträge:
    157
    Zustimmungen:
    0
    Registriert seit:
    17.03.2004
    hi cosmo,

    danke fuer den tip, hat aber leider nichts gebracht.

    grueße,

    tobias
     
  9. cosmo craemer

    cosmo craemer MacUser Mitglied

    Beiträge:
    66
    Zustimmungen:
    0
    Registriert seit:
    31.10.2003
    schade hast du denn noch irgendwelche Zusatzkarten drin PCI ( usb ;Fire Wire ) die du mal ausbauen kannst An meinem alten G4 hatte ich damals auch diverse Probleme allen möglichen sch... ausprobiert hier im Forum ist mir gesagt worden ich Pufferbatterie ( das wars dan wirklich ) vieleicht meldet sich ja hier auch noch so ein richtiger Hard/Software Spezi
     
  10. KaptnKoma

    KaptnKoma Thread Starter MacUser Mitglied

    Beiträge:
    157
    Zustimmungen:
    0
    Registriert seit:
    17.03.2004
    also die pufferbatterie is relativ platt (ich seh grad, mein multimeter zeigt ganze 0.12v an ...).
    koennen denn solche probleme von einer leeren pufferbatterie kommen?! kann ich mir irgendwie nicht vorstellen, lass mich aber gerne beleheren ;-)

    grueße,

    tobias
     
Die Seite wird geladen...
Ähnliche Themen - B&W bootet hülf Forum Datum
PowerMac G3 b&w bootet/installiert nicht Mac Pro, Power Mac, Cube 27.06.2007
DRINGEND! G3 B/W bootet nicht mehr! Hilfe! Mac Pro, Power Mac, Cube 24.03.2007
G3/400 b/w BOOTET NICHT MEHR.... HILFE!!!! Mac Pro, Power Mac, Cube 24.02.2007
Mac G3 300 b/w bootet nicht, kurz Apple-Logo, dann... Mac Pro, Power Mac, Cube 12.02.2007
PPC G3 B/W bootet nicht mehr !?!?!? Mac Pro, Power Mac, Cube 23.01.2007

Diese Seite empfehlen

Benutzerdefinierte Suche