FW Festplatten erscheinen bei einem Rechner nicht!

Diskutiere mit über: FW Festplatten erscheinen bei einem Rechner nicht! im Peripherie Forum

  1. steddybeats

    steddybeats Thread Starter MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    Registriert seit:
    08.12.2002
    Ich hab 2 Rechner. Bei meinem G4 Dual erscheint neuerdings keine von meinen 3 Firewire Platten, beim Powerbook jedoch alle ohne Probleme.
    Mit dem Powerbook habe ich schon alle Platten repariert, hat aber nichts gebracht. Firewire Ports tauschen...etc bringt alles nix. Hat jemand eine Idee?!
    Gruß. SB
     
  2. nicolas-eric

    nicolas-eric MacUser Mitglied

    Beiträge:
    7.729
    Zustimmungen:
    10
    Registriert seit:
    30.05.2005
    sind die ports zerschossen...?
     
  3. steddybeats

    steddybeats Thread Starter MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    Registriert seit:
    08.12.2002
    möglich, wie kann man das prüfen? wie passiert sowas?
     
  4. nicolas-eric

    nicolas-eric MacUser Mitglied

    Beiträge:
    7.729
    Zustimmungen:
    10
    Registriert seit:
    30.05.2005
    ich habs. wenn bei nem update auf 10.4.3 die platten an oder auch nur ansgeschlossen sind dann kann es dazu kommen dass sie an genau diesem mrechner nicht mehr gesehen werden können. deswegen bei nem update immer externe platten abziehen.
    es hilft wenn man das 10.4.3 combo update bei appel manuell lädt und dann nochmal drüber installiert. danach kann man die platten wieder sehen.

    grad gelesen in den tipps und tricks in der am 4.1.06 erscheinenden macwelt.
     
  5. steddybeats

    steddybeats Thread Starter MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    Registriert seit:
    08.12.2002
    danke. habs gemacht, hat aber nichts gebracht. man, so ein sch***!
     
  6. steddybeats

    steddybeats Thread Starter MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    Registriert seit:
    08.12.2002
    so, geht wieder. hab den rechner ausgeschaltet. netzstecker raus, alle fw und usb verbindungen ab. neu gebootet und es lief wieder. danke trotzdem!
     
  7. nicolas-eric

    nicolas-eric MacUser Mitglied

    Beiträge:
    7.729
    Zustimmungen:
    10
    Registriert seit:
    30.05.2005
    das freut mich. dann ist dein sylvester ja gerettet...
     
Die Seite wird geladen...

Diese Seite empfehlen