Frontrow findet iPhoto-Bilder nicht

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von Toowok, 16.03.2006.

  1. Toowok

    Toowok Thread Starter MacUser Mitglied

    Beiträge:
    640
    Zustimmungen:
    2
    MacUser seit:
    10.06.2005
    Liebe Leut'

    ich werd hier noch verrückt - folgendes Problem:

    Ich habe einen Mac Mini Core Cuo neu gekauft und einfach das auf meinem alten PPC-Mac mit iPhoto6 erstellte iPhoto-Verzeichnis auf dem neuen Intel-Mac geöffnet - ich habe das Verzeichnis auf einer externen Platte liegen. Das Archiv umfasst über 8000 Fotos, aber Frontrow, das ich nun erstmalig benutzen konnte, sagt mir lapidar sinngemäß "ihr iPhoto-Verzeichnis ist leer, bitte importieren sie....".

    Dann hab ich rumexperimentiert und ein neues Archiv angelegt mit zwei-drei beliebigen Fotos, die grade rumlagen und siehe da - es geht. Ergo dachte ich, muss ich meine Fotos eben doch neu importieren, vielleicht ists ja ein PPC-Intel-Problem. Kein Problem, habs laufen lassen, dauert ja leider ne gute Stunde, alle anderen iPhoto-Ordner gelöscht und was war? "Ihr iPhoto-Verzeichnis ist leer...". Grrrr. Macht übrigens auch keinen Unterschied, ob das Archiv auf der externen oder internen Festplatte liegt. Alles ausprobiert.

    Dann habe ich angefangen, die Ordner einzeln Jahr für Jahr zu importieren und kam so mit der Zeit darauf, dass es weder am neuimportieren, noch an der Bildermenge liegt, sondern an einzelnen Dateien. Ich habe hier Bilder, die ich sowohl am PC bearbeitet habe, als auch welche, die offensichtlich/vermutlich direkt aus der Digicam kommen - und sobald ich sie in iPhoto importiere, erkennt Frontrow das gesamte Archiv nicht mehr und spinnt mit der oben genannten Fehlermeldung rum. Ich konnte bislang nicht herausfinden, was mit diesen Bildern ist, dass Frontrow da so allergisch daruf reagiert.

    Meine Lust, alle 8000 Bilder einzeln zu durchsuchen, ist wie ihr sicher verstehen könnt, sehr gering. Daher die Frage: kennt jemand von euch das Problem oder gibts vielleicht ein Programm mit dem man den jpg-Header einer Bilddatei auf Standard-konformität durchsuchen kann? Oder woran kann es sonst noch liegen?

    Viele Dank für jede Antwort...
    Toowok
     
  2. Toowok

    Toowok Thread Starter MacUser Mitglied

    Beiträge:
    640
    Zustimmungen:
    2
    MacUser seit:
    10.06.2005
    Keiner? Schade...

    *hochschieb*
     
  3. Klasl57

    Klasl57 MacUser Mitglied

    Beiträge:
    1.719
    Zustimmungen:
    16
    MacUser seit:
    20.02.2004
    *mitschieb*

    aber bei mir findet es iTunes nicht :(

    Wo kann man denn in frontrow etwas einstellen?
     
  4. Love.vs.Hate

    Love.vs.Hate MacUser Mitglied

    Beiträge:
    129
    Zustimmungen:
    0
    MacUser seit:
    17.02.2005
    Hat denn niemand das Problem?

    Bei mir sagt Frontrow "Es befinden sich keine Fotos in Ihrem iPhoto Fotoarchiv." In iPhoto werden alle Bilder bestens angezeigt.

    Ich hab die iPhoto Library schon gelöscht eine neue erstellt und dann die Bilder einzeln importiert - selber Fehler. ;(

    Weiss jemand wie man das Problem beheben kann?
     
  5. MACcaroni

    MACcaroni MacUser Mitglied

    Beiträge:
    354
    Zustimmungen:
    1
    MacUser seit:
    13.01.2005
    Ich kann dir leider nicht helfen, bin aber an einer Antwort auch interessiert...

    Grüsse

    maccaroni
     
  6. schottp

    schottp MacUser Mitglied

    Beiträge:
    69
    Zustimmungen:
    2
    MacUser seit:
    21.05.2006
    Habe das gleiche Problem mit ca. 3500 Bildern... iPhoto läuft bestens, Frontrow schnallt garnichts...

    Gruß Peter
     
  7. kraychek

    kraychek MacUser Mitglied

    Beiträge:
    48
    Zustimmungen:
    0
    MacUser seit:
    07.02.2006
    bei mir sind es zwar nur 1500 bilder, aber auch die werden nicht in front row angezeigt. hoffe auf einen gedankenblitz von uns allen ...
     
  8. schottp

    schottp MacUser Mitglied

    Beiträge:
    69
    Zustimmungen:
    2
    MacUser seit:
    21.05.2006
    iphoto bilder sind wieder da! (frontrow, iweb etc)

    Habe das Problem (zumindest für mich) gelöst.

    iPhoto verstand einige Keywords nicht, vermutlich stammen die noch aus PC / Picasa Zeiten.

    Lösung:
    iphoto starten, -> Einstellungen -> Schlüsselwörter
    Hier habe ich einfach sämtliche Schlüsselwörter gelöscht. Danach noch eine kleine Änderung (neues Album), damit die albumdata.xml neu geschrieben wird. Bei mir waren daraufhin sämtliche Bilder sowohl in Frontrow als auch iweb wieder sichtbar. Wer viel Zeit mit seinen Tags verbracht hat, wird mit dieser Lösung vielleicht nicht zufrieden sein.

    Daher noch folgende Infos (es gibt offensichtlich noch weitere Gründe für eine korrupte albumdata.xml)

    Das Programm iPhotoLibraryManager kann die .xml analysieren und gibt die Zeile des Fehlers aus.

    Download hier: [DLMURL]http://homepage.mac.com/bwebster/iphotolibrarymanager.html[/DLMURL]

    Der Thread mit der Lösung: http://discussions.apple.com/thread.jspa?threadID=473726&tstart=75

    Viel Erfolg,

    Pedro
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  9. Love.vs.Hate

    Love.vs.Hate MacUser Mitglied

    Beiträge:
    129
    Zustimmungen:
    0
    MacUser seit:
    17.02.2005
    Cool! Danke dir für deinen Tipp!

    Nachdem ich alle Schlüsselwörter gelöscht habe, sidn meine Bilder nun auch in Frontrow sichtbar :)

    Wenn ich gewusst hätte dass das so einfach ist... oh man...

    Deinen 2. Tipp mit dem Programm habe ich nicht ausprobiert, da ich meine ganzen Alben zwischenzeitlich eh zerschossen hab :(
     
Die Seite wird geladen...
Ähnliche Themen - Frontrow findet iPhoto
  1. sebimaci2012
    Antworten:
    4
    Aufrufe:
    600
    sebimaci2012
    04.12.2010
  2. JuppiterUranus
    Antworten:
    0
    Aufrufe:
    292
    JuppiterUranus
    07.06.2009
  3. applemacbookfan
    Antworten:
    20
    Aufrufe:
    1.988
    crush28
    25.01.2012
  4. lemmi-g
    Antworten:
    3
    Aufrufe:
    391
    lemmi-g
    23.10.2008
  5. roe
    Antworten:
    3
    Aufrufe:
    335