Grafik FreehandMX Schriften Probleme

Diskutiere mit über: FreehandMX Schriften Probleme im Grafik Forum

  1. swissnando

    swissnando Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    14.10.2004
    Hallo Forum,

    habe vor ein paar tagen auf macosx umgestellt und stelle jetzt fest, dass meine freehand dokumente nicht richtig ausgedruckt werden.

    darstellung im dok ist i.o. aber mein drucker druckt keine spezialzeichen wie öäü oder langen bindesteriche...

    schriften werden aus suitcase 10.2.2 geladen freehand ist auf version 11.0.2 updated, os 10.3.5

    jrgendeine idee?

    swissgreetings, fernando
     
  2. Aquanaut

    Aquanaut MacUser Mitglied

    Beiträge:
    991
    Zustimmungen:
    0
    Registriert seit:
    25.03.2004
    Hi, leider kann ich zu suitcase nicht viel beisteuern da ich alle Schriften über Schriftensammlung betreibe und da funtioniert es, von suitcase habe ich bis jetzt nur negatives gehört. Wie schaut's mit der Ländereinstellung bei Dir aus?
    Probier doch mal die Schriftensammlung mal aus!
     
  3. don.raphael

    don.raphael MacUser Mitglied

    Beiträge:
    1.398
    Zustimmungen:
    36
    Registriert seit:
    02.09.2004
    Postscript-Drucker? Postscript-Schriften? Welche Schrift genau?
     
  4. swissnando

    swissnando Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    14.10.2004
    postscript drucker level 3 (tektronix 780, xerox phaser 3400 sw) und best designer rip). schriften sind typische type1 fonts und es passiert kreuz und quer. von officina, bis design fonts von devicefonts...

    komisch ist dass bis letzte woche noch mit freehand 9 sehr intensiv gearbeitet habe und kein einziges problem gehabt habe.

    das problem passiert bei importierte texte aus word sowie mit freehan9 bereits ertellte doks.

    der witz ist das kein gerät meckert, alles lauft normal, aber beim drucken sind die sonderzeichen einfach nicht mehr da...

    habt ihr noch nie solche probleme?

    swissgreetings, fernando
     
  5. don.raphael

    don.raphael MacUser Mitglied

    Beiträge:
    1.398
    Zustimmungen:
    36
    Registriert seit:
    02.09.2004
    Ich hatte mal was ähnliches, da habe ich von einem Kunden Schriften mitbekommen, vergessen die danach zu deinstallieren, dummerweise hat ATM dann diese für den Fließtext einer Zeitung genommen und dummerweise war das wohl ein englischer Font, auf jeden Fall fehlten auch die Sonderzeichen.
    War aber wie gesagt nur bei dieser Schrift so.

    Anderes Problem war noch zu Belichtungszeiten, da war nach einer Neuistallation die Druckereigenen Schriften beim Rippen die Englischen - auch keine Sonderzeichen mehr.

    Hast Du nicht doch in letzter Zeit irgendetwas installiert, wo Schriften hätten bei sein können, die Dir jetzt Probleme machen??
     
  6. John-George

    John-George MacUser Mitglied

    Beiträge:
    232
    Zustimmungen:
    4
    Registriert seit:
    22.02.2004
    Hi fernando,

    hatte das Probelm mit ähnlicher Konfiguration mit FH 8 auch, allerdings ohne Suitcase. Wenn ich dich richtig verstehe, dann funktionieren neue 11er Docs. Da ist irgendein Kommunikationsproblem zwischen FH 9 und 11.
    Mir passiert es bei neuen FH 11 Docs auch manchmal, dass die Umlaute gar nicht gedruckt werden. nach einem Neustart des Programms ist es dann wieder ok.
    Allerdings hab ich mit einigen alten Schriften generell Probleme mit MX und OS X. Aber man kann wiederum nicht sagen alle alten funzen nicht. Irgendwo bekommen sich OSX und seine Schrifthandhabung und FH da in die Haare.

    Viele Grüße JG
     
  7. kabakoeln

    kabakoeln MacUser Mitglied

    Beiträge:
    309
    Zustimmungen:
    27
    Registriert seit:
    13.11.2003
    der Thread ist ja schon etwas älter, aber das Problem auch noch nicht gelöst.

    Macromedia ist das Problem schon seit mindestens Mai 2004 (!!!) bekannt (http://www.macromedia.com/cfusion/knowledgebase/index.cfm?id=tn_18893).

    Habe auch mit dem technischen Support gesprochen. Die haben das nochmal bestätigt und gesagt, dass noch immer keine Lösung in Sicht ist (außer, dass man die Fonts in Zeichenwege wandeln soll - toll!).

    Meine Bitte an alle, die das Problem haben: Müllt Macromedia zu mit Bugreports und Anrufen im Support, sonst wird sich dort eher nichts ändern!
     
  8. ratti

    ratti MacUser Mitglied

    Beiträge:
    1.515
    Zustimmungen:
    56
    Registriert seit:
    09.05.2004
    Ich arbeite mit Illustrator, kenne das Problem aber vom hörensagen. Die Adobe-Programme verwenden eine eigene Fontengine, die Plattformübergreifend identische Resultate produziert. Beim Übergang von OS 9 auf OS X hat Apple ein paar Dinge über Bord geworfen, die in älteren Fonts benutzt werden, heute aber nciht mehr üblich ist. Ich glaube, unter anderem Codierungen wie "Mac Roman"...

    Lange Rede, kurzer Sinn: Probier mal, die Schriften in einem Fonteditor neu abzuspeichern. Gut möglich, daß sie dann gehen. Ich weiss, die Lösung ist grausam, aber noch undenkbarer ist es, auf Times und Helvetica zu verzichten...

    Gruß, Ratti
     
Die Seite wird geladen...
Ähnliche Themen - FreehandMX Schriften Probleme Forum Datum
Grafik Illustrator zerschießt Schriften, Graphic und Affinity Designer nicht?! Grafik 28.11.2015
FreehandMX, 10.5.8 und temporäres 3d Werkzeug Grafik 15.04.2011
Schriften verschwinden in Freehand (und Illustrator) Grafik 25.01.2011
Wer kann mir Schriften in Pfade umwandeln und als AI-Datei schicken? Grafik 11.08.2010
Grafik FreehandMX-Update Grafik 09.04.2004

Diese Seite empfehlen

Benutzerdefinierte Suche