Frage: Wieso hackt bei iMovie-Firewire-Import der Ton?

Dieses Thema im Forum "Digital Video" wurde erstellt von -MdM-, 10.06.2004.

  1. -MdM-

    -MdM- Thread Starter MacUser Mitglied

    Beiträge:
    27
    Zustimmungen:
    0
    MacUser seit:
    26.03.2004
    Moin!

    Ich hab ein iBook G4 800MHz und hab nach meinem letzten Urlaub gedacht, ich rippe doch mal die Rohdaten zur Weiterverarbeitung per FireWire von meiner MiniDV-Camera.

    Die Kamera wird von iMovie problemlos erkannt (Samsung) und ich kann importieren, aber leider hackt der Ton ständig.

    Mit dem gleichen Kabel über die FireWire-Karte meines Windoof PC's importiert ist alles bestens.

    Habe hier im Forum leider keine vergleichbaren Themen gefunden. FileVault ist deaktiviert!

    Leider hat das iBook nur 256 MB RAM, ist das schlichtweg des Rätzels Lösung? Hat jemand ähnliche Erfahrungen gemacht? Löst die Erweiterung auf 640MB (bei dem Modell noch das Maximum, wenn ich mich nicht irre?!) das Problem?

    Danke im Voraus für eure Hilfe,
    -MdM-
     
  2. flippidu

    flippidu MacUser Mitglied

    Beiträge:
    2.672
    Zustimmungen:
    87
    MacUser seit:
    25.08.2003
    Hallo,

    ich würds auf jeden Fall mal mit nem zusätzlichem 512er Riegel probieren. Die 90 € würde ich immer investieren. Es geht bei Deinem book sogar ein 1024er rein.
     
  3. belsazer

    belsazer MacUser Mitglied

    Beiträge:
    122
    Zustimmungen:
    0
    MacUser seit:
    19.12.2003
    bei meiner cam (jvc) gibt es die option, den ton in 12 oder 16 bit aufzuzeichnen. 16bit zickt bei mir (ibook 12") auch, 12bit läuft einwandfrei. vielleicht liegt's daran...


    (mit-halbwissen-zu-helfen-versuch)
     
  4. -MdM-

    -MdM- Thread Starter MacUser Mitglied

    Beiträge:
    27
    Zustimmungen:
    0
    MacUser seit:
    26.03.2004
    Danke erstmal!

    Naja, das mit dem Speicher hatte ich schon länger vor, aber wie das so ist... man kommt ja zu nix! ;)
    Allerdings war mir gar nicht bewusst, dass es ganz regulär 1024er Riegel gibt! Aber als ich bei Cyberport mal nach dem Preis geschaut habe, ists mir dann doch vergangen! ;)

    Das mit der Tonqualität ist bei meiner Cam auch möglich. Bin mir momentan aber nicht sicher, wie ich sie eingestellt habe. Sollte es tatsachlich an der 16Bit-Quali liegen, gibt es dann noch eine andere Möglichkeit das Material zu importieren? Z.B. irgendeine kleine Freeware, die nichts weiter kann, als über Firewire Video zu capturen oder sowas?

    Aber vielleicht liest das hier ja noch jemand, der das gleiche Problem hatte und anders lösen konnte. Bin weiter für Hilfe dankbar!

    -MdM-
     

Diese Seite empfehlen