Fps

Dieses Thema im Forum "Mac Spiele" wurde erstellt von SLAPPER, 05.12.2004.

  1. SLAPPER

    SLAPPER Thread Starter MacUser Mitglied

    Beiträge:
    137
    Zustimmungen:
    0
    MacUser seit:
    04.03.2004
    Hallo zusammen

    hab meinen G4 AGP Graphik 400MHZ auf 1,4 GHZ upgegradet mit einer Sonnet Encore Prozessorkarte 1,4 GHz.

    Also unter Quake oder Urban Terror merke ich keine FPS Verbesserung.
    Seltsam oder?
    Genauso lahm wie mit 400 MHz!

    Achja meine Grafikkarte:
    ATI Radeon 9200 128 MB VideoRam

    Ansonsten ist der Rechner schon schneller. Nur unter UT nicht, jedenfalls nicht merklich.

    Weis jemand was, woran das liegen könnte? :rolleyes:
     
  2. Maulwurfn

    Maulwurfn MacUser Mitglied

    Beiträge:
    12.868
    Zustimmungen:
    490
    MacUser seit:
    06.06.2004
    ich denke das liegt daran, dass du den geschwindigkeitszuwachs da suchst, wo die arbeit bei der grafikkarte leigt (spiele etc)... probier mal dinge wie Photoshop oder Renderinggedöns... das wirst du es merken!

    gruß
    mick
     
  3. CapFuture

    CapFuture MacUser Mitglied

    Beiträge:
    1.777
    Zustimmungen:
    1
    MacUser seit:
    23.01.2004
    Die Radeon 9200er ist ne aufgemotzte 8500er... erwarte keine wunder...
     
  4. SLAPPER

    SLAPPER Thread Starter MacUser Mitglied

    Beiträge:
    137
    Zustimmungen:
    0
    MacUser seit:
    04.03.2004
    Falls Du es noch nicht weist, für die Frames per sec ist die CPU verantwortlich nicht die Graphikkarte.

    Einfacher Test:
    Die FPS sind annähernd identisch mit Low Quality (vertex low, 840x640), wie unter High Quality (lightning map, 800x600) oder 1024x760.
    Die ATI bewältigt das alles problemlos.
     
  5. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.834
    Zustimmungen:
    3.634
    MacUser seit:
    23.11.2004
    naja, der flaschen hals wird eher am cpu/system bus oder 2x agp liegen...
    da kommen einfach nicht genug daten durch...
     
  6. SLAPPER

    SLAPPER Thread Starter MacUser Mitglied

    Beiträge:
    137
    Zustimmungen:
    0
    MacUser seit:
    04.03.2004
    sag ich ja, der samenstau ist in der CPU :D
     
  7. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.834
    Zustimmungen:
    3.634
    MacUser seit:
    23.11.2004
    naja, könnte auch am 2x agp liegen, der systembus ist ja nicht viel langsamer als bei apple ghz rechnern, bloss haben die 4x agp...
    wieviel FPS kriegst du denn überhaupt?
     
  8. cla

    cla MacUser Mitglied

    Beiträge:
    2.958
    Zustimmungen:
    128
    MacUser seit:
    24.10.2003
    Wie kommst du zu dieser irrigen Annahme? Selbst wenn die CPU 100 Frames/s an die Grafikkarte liefert, diese aber nur 20 Umsetzen kann...dann siehst du nur 20 Frames/s.

    Deine These lässt sich ganz einfach dadurch wiederlegen, indem du nen aktuellen PC mit z.B. 3 Ghz hernimmst, und ihn einmal mit ner ATI 9200 und einmal mit ner ATI 9700 bestückst...dreimal darfst du raten, mit welcher Konfig du ,trotz gleichbleibender CPU, mehr Frames/s hast.

    Klar ist nicht nur die CPU oder nur die Grafikkarte dafür verantwortlich. Aber eine der beiden Komponentne alleine kann durchaus den Flaschenhals darstellen.

    cla
     
  9. SLAPPER

    SLAPPER Thread Starter MacUser Mitglied

    Beiträge:
    137
    Zustimmungen:
    0
    MacUser seit:
    04.03.2004
    kommt natürlich sehr auf die map an, aber im schnitt ca. 50 fps :(
     
  10. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.834
    Zustimmungen:
    3.634
    MacUser seit:
    23.11.2004
    hast du mal ein paar der timedemos laufen lassen und dann mal auf xlr8yourmac nach vergleichswerten für die 9200 geguckt?
     
Die Seite wird geladen...

Diese Seite empfehlen