Foto für`s Web

Diskutiere mit über: Foto für`s Web im Bildbearbeitung Forum

  1. LauraW

    LauraW Thread Starter MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Registriert seit:
    20.01.2006
    Hi,
    also ich bearbeite ein Foto und will es anschließend im Netscape Composer in die Website aufnehmen. Aber der Composer macht es nicht. Setze ich aber von dem Foto einen Screenshot ein geht es problemlos. Egal wie ich das Foto mit PS abspreichere, der Composer schreibt das HTML Tag sauber rein, zeigt mir aber das Foto nicht an? Warum nicht?
    Liebe Grüße
    LW :( :(
     
  2. MacEnroe

    MacEnroe MacUser Mitglied

    Beiträge:
    15.958
    Zustimmungen:
    1.385
    Registriert seit:
    10.02.2004
    Ist das Foto vielleicht in CMYK ? Muss RGB sein. (Farbmodus)

    Ist es überhaupt als JPG gespeichert? TIF wäre auch nix fürs Web.
     
  3. Mr.Flamel

    Mr.Flamel MacUser Mitglied

    Beiträge:
    166
    Zustimmungen:
    78
    Registriert seit:
    19.05.2004
    Könnte evtl. auch am Dateinamen liegen. Sonderzeichen und Umlaute könnten diese Probleme erzeugen.
     
  4. LauraW

    LauraW Thread Starter MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Registriert seit:
    20.01.2006
    gute Fragen, werde das gleich mal checken ob es in CMYK war oder nicht.

    Liebe Grüße
    Bis Bald
    Laura
     
Die Seite wird geladen...
Ähnliche Themen - Foto für`s Web Forum Datum
Koffersymbol auf Foto Bildbearbeitung 14.08.2016
Foto im Photoshop verkleinert (mit Prozenten) - sieht im AI pixelig aus Bildbearbeitung 23.07.2016
Foto mit Affinity Photo nach links erweitern – geht das? Bildbearbeitung 22.06.2016
Foto wird nicht als Attachment verschickt Bildbearbeitung 06.03.2016
Freeware für Entrauschungsprogramm für Foto´s Bildbearbeitung 10.07.2007

Diese Seite empfehlen

Benutzerdefinierte Suche