forum abgeschossen

Diskutiere mit über: forum abgeschossen im Web-Programmierung Forum

  1. lori

    lori Thread Starter MacUser Mitglied

    Beiträge:
    525
    Zustimmungen:
    2
    Registriert seit:
    09.07.2003
    huhu,

    ich hab versucht ein phpbb2 forum hochzuziehen, was mir auch zunächst gelungen ist...
    dann jedoch wollte ich ein vorgefertigtes template benutzen und hab damit das ganze forum abgeschossen...
    bekomme folgende fehlermeldung:

    habe aus lauter panik nun den ordner mit dem vorgefertigten theme wieder vom server gelöscht, aber ans forum komm ich gar nicht mehr ran...

    was mach ich denn nun? :(
     
  2. Manjo

    Manjo MacUser Mitglied

    Beiträge:
    903
    Zustimmungen:
    22
    Registriert seit:
    25.07.2005
    Hast Du Zugang zur DB? phpMyAdmin z.B.? Du musst den Default - Style wieder auf subSilver stellen. Das geht nur über einen Eintrag in der entsprechenden Tabelle. Zum einen in tabprefix_config und zum anderen u.U. in Deinem Userprofil. Wenn Du keinen direkten Zugang hast, dann sag bescheid, ich bastel Dir ein Skript.
     
  3. lori

    lori Thread Starter MacUser Mitglied

    Beiträge:
    525
    Zustimmungen:
    2
    Registriert seit:
    09.07.2003
    ne, ich hab keinen zugriff auf gar nix mehr...ich habs jetzt auch komplett vom server geworfen....ich denke, ich werd mir eine andere alternative suchen müssen o_O

    aber danke fürs angebot des script bastelns :D
     
Die Seite wird geladen...
Ähnliche Themen - forum abgeschossen Forum Datum
Google Werbung im ersten Beitrag ( Code)? (phpbb3 Forum) Web-Programmierung 09.05.2011
wie bringe ich ein Bild in dieses Forum? Web-Programmierung 02.11.2010
Datenbank/Forum mit Suchfunktion Web-Programmierung 24.02.2010
PHP Forum Übertragen Web-Programmierung 07.01.2008
Aufklappmenü wie oben bei "Forum Map" Web-Programmierung 21.11.2007

Diese Seite empfehlen

Benutzerdefinierte Suche