Fonts verschwunden bzw nicht aktiv. Was tun?

Dieses Thema im Forum "Mac OS X" wurde erstellt von mogano, 23.02.2007.

  1. mogano

    mogano Thread Starter MacUser Mitglied

    Beiträge:
    581
    Zustimmungen:
    3
    MacUser seit:
    24.01.2004
    Hallo, ich habe gestern Abend per CCC meine fast volle HD aus einem PM G5 1,8 Dual auf eine neue interne HD kopiert. Alles glatt gelaufen, soweit.

    Heute morgen fehlen aber nun etliche Menge Fonts, so dass alle Dokumente scheußlich aussehen. Z.Bsp. Apple Chancery kann ich über Spotlight im Ordner Fonts im System finden, diese Schrift wird aber nicht in der Schriftsammlung angezeigt, weder aktiv noch deaktiviert.

    Auch hinzufügen geht nicht, sie ist so nicht zu finden. Weiß jemand von euch Rat???
     
  2. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.476
    Zustimmungen:
    585
    MacUser seit:
    01.11.2005
    Hallo Mogano,

    etwas konfus, Deine Schilderung! Sind die
    Schriften auf der Systemplatte oder der
    Backup-Platte „verschwunden”? repariere
    als erstes die Rechte, dann von CD die Platte.

    Und dann melde Dich noch einmal!

    Gruss Jürgen
     
  3. mogano

    mogano Thread Starter MacUser Mitglied

    Beiträge:
    581
    Zustimmungen:
    3
    MacUser seit:
    24.01.2004
    Hallo Jürgen,

    die Schriften sind von der (Backup)-Platte verschwunden, die aber eigentlich kein Backup war, sondern als neue (größere HD) im Rechner steckt statt der alten.

    Die Fonts sind definitiv weg, auch Spotlight konnte sie nicht finden. Rechte reparieren hat nix gebracht. Ich habe dann von meinem iBook den ganzen Ordner Fonts mit ca. 120 Stück per Stick 'rüberkopiert und siehe da, fast alle waren wieder da.

    Das System mit CD wieder reparieren war mir zu unsicher (oder vielmehr ich war unsicher), ob ich da nicht wieder jede Menge Updates nachlegen muß oder irgendwelche Aktualisierungen weg sind.(Cds sind 10.3..., aktuelles ist 10.4.8.)
    Mich wundert nur, was die Fonts (bis auf 32) weggeschossen hat: ich vermute fast Monolingual, das habe ich nach CCC -Klonen drüberlaufen lassen, um den ganzen Sprachenmist wegzuschaffen- auf der zweiten HD, die ich als Sicherheit mit einem jungfräulichen System als Notboot-volume habe, fehlten die Fonts nämlich auch!

    Oder gibts eine andere Erklärung?

    Gruß, mogano
     
  4. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.476
    Zustimmungen:
    585
    MacUser seit:
    01.11.2005
    Hallo Mogano,

    vorab, mein Vertrauen in „solche” Programme
    wie Monolingual ist dürftig. Doch an diesem
    Programm könnte das Malheur liegen.

    Gruss Jürgen
     
Die Seite wird geladen...

Diese Seite empfehlen