Fonts nicht im PDF aus Indesign CS

Dieses Thema im Forum "Adobe Acrobat" wurde erstellt von stefan_l, 01.02.2005.

  1. stefan_l

    stefan_l Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    17.03.2004
    Hallo,

    ich arbeite mit Indesign unter OSX 10.3.7 und schicke regelmäßig Dateien als PDF X/3 Dateien an den Belichter. Seit ich die CS-Version habe, treten ab und zu Probleme mit manchen Schriften auf. Sie werden beim Belichter nicht angezeigt.
    Ich bette aber alle Schriften ein (Schriften teilweise laden, wenn Anteil Zeichen kleiner ist als: 100%).
    Die Schriften mit denen es nicht funktioniert, sind teilweise alte, gekaufte Fonts, teilweise Schriften, die bei OSX dabei waren. Die Druckerei sagt, das Problem hätten sie nicht nur mit meinen Daten.
    Kennt einer das Problem und vielleicht sogar die Lösung?
     
  2. Ogilvy

    Ogilvy MacUser Mitglied

    Beiträge:
    2.184
    Zustimmungen:
    17
    MacUser seit:
    26.02.2004
    Hallo Stefan,

    sehr vorbildlich, daß du deine
    pdfs nach dem x3-Standard
    schreibt.

    Gabs vorher keine Probleme?
    Hast du nur dein BS upgedatet
    oder auch was an deinen
    Schriften verändert?

    Hast du die Möglichkeit pdfs
    übern Distiller zu schreiben?

    Hat die Druckerei was an ihrem
    Workflow geändert?
    Kannst du das ganze mal mit
    einem neuen Benutzer oder
    anderen Rechner probieren?

    Preferences schon gelöscht?



    Gruß
    Ogilvy
     
Die Seite wird geladen...