Font Problem!

Dieses Thema im Forum "Mac OS X" wurde erstellt von gäda, 20.01.2007.

  1. gäda

    gäda Thread Starter MacUser Mitglied

    Beiträge:
    142
    Zustimmungen:
    0
    MacUser seit:
    28.08.2006
    hallo ich habe ein Schlimmes und sehr nervendes Font Problem!

    Undzwar habe ich ca. 6 neue Fonts in den Ordner Fonts geladen...
    Und seit dem wird alles im Browser in einer andren schrift angezeigt!

    (ich habe die fonts wegen Photoshop reingeladen!)


    Wie kann ich das wieder rückgängig machen.
    Im Brower habe ich versucht unter einselltungen-Inahlte was zu ändern bringt aber nichts!

    Bitte um hilfe!
     
  2. Mister_Ed

    Mister_Ed MacUser Mitglied

    Beiträge:
    3.005
    Zustimmungen:
    15
    MacUser seit:
    10.12.2005
    geh erst mal hin, und sehe in den systemeinstellugen/erscheinungsbild ob "text nicht glätten....." die schriftgösse 8 nicht unterschreitet. sollte das der fall sein, auf 8-10 setzen.

    dann in jeder der librarys die "helvetica" schrift vorhanden ist. sollte das nicht der fall sein, kopiere die fehlende in diese library. dann neu booten.

    und gucke welche schrift du in den einstellungen des browsers in erscheinungsbild stehen hast.
     
  3. gäda

    gäda Thread Starter MacUser Mitglied

    Beiträge:
    142
    Zustimmungen:
    0
    MacUser seit:
    28.08.2006
    Ja ist immer noch auch 8!

    Aber die schrift "helvetica" befindet sich nirgends im dem Ordner Front...

    Ist helvetica die defult schriftart?

    [​IMG]
     
    Zuletzt bearbeitet: 20.01.2007
  4. Mister_Ed

    Mister_Ed MacUser Mitglied

    Beiträge:
    3.005
    Zustimmungen:
    15
    MacUser seit:
    10.12.2005
    ist die darstellung der schrift in der uhr, und im finder normal? oder einem anderen browser z.b.? wenn ja, dann liegt es nicht an der schriftart. wenn du ein office programm hast, dann muss dort auch einen fonts ordner geben. im allgemeinen kannst du mit spotlight nach fonts suchen. er wird ein paar fonts ordner finden. gucke was drinn ist, und ob du diese schriftart findest.
     
  5. gäda

    gäda Thread Starter MacUser Mitglied

    Beiträge:
    142
    Zustimmungen:
    0
    MacUser seit:
    28.08.2006
    Ja das Problem ist nur bei Safari und FireFox zusehen.

    Ich finde keine helvetica.ttf sondern nur andre Formate...
     
  6. Mister_Ed

    Mister_Ed MacUser Mitglied

    Beiträge:
    3.005
    Zustimmungen:
    15
    MacUser seit:
    10.12.2005
    folgendes würde ich versuchen:
    lade dir zuerst easyfind runter. das kannst du schnell über google finden. es ist einer art suchmaschine innerhalb des rechners um ecken effektiver als spotlight. damit suchst du nach helvetica. das gibt´s nicht, dass aus dem gesammten rechner diese schriftart verschwidet, denn dafür ist sie zu oft vertreten.

    sollte er sie finden, kopierst du sie in die o.g. librarys. wenn nicht musst du das deutsche sprachpaket nachinstallieren. ich glaube, die schriftren sind dabei.
     
  7. gäda

    gäda Thread Starter MacUser Mitglied

    Beiträge:
    142
    Zustimmungen:
    0
    MacUser seit:
    28.08.2006
    KOmisch easy Finder findet unter "helvetica" nichts!!
     
  8. gäda

    gäda Thread Starter MacUser Mitglied

    Beiträge:
    142
    Zustimmungen:
    0
    MacUser seit:
    28.08.2006
    Habs endlich geschaft undzwar ganz einfach.


    Programme-> Schriftensammlung-> Web->Brady Bunch ausgeschaltet (es war die die mich gestört hatte)-> Fertig!:D


    Bin total happy endlich wieder normal lesen zu können!:cake:

    Mister_Ed THX
     
  9. Mister_Ed

    Mister_Ed MacUser Mitglied

    Beiträge:
    3.005
    Zustimmungen:
    15
    MacUser seit:
    10.12.2005
    hmmm, ist schon irgendwie seltsam, dass ausgerechnet die einfluss auf die darstellung im browser hatte. ich kenne diese nicht mal. ich benutze den fontexploer von linotype, damit kann man (ich zumindest) die schriften besser verwalten.

    wichtig ist aber, dass du es lösen konntest ;).
     
Die Seite wird geladen...
Ähnliche Themen - Font Problem
  1. ihatewintel
    Antworten:
    0
    Aufrufe:
    114
    ihatewintel
    27.05.2016
  2. Flo0
    Antworten:
    5
    Aufrufe:
    299
    beage
    29.10.2015
  3. sebherrmann

    Anscheinend Font-Problem

    sebherrmann, 29.10.2013, im Forum: Mac OS X
    Antworten:
    5
    Aufrufe:
    400
    sebherrmann
    29.10.2013
  4. exsafs
    Antworten:
    5
    Aufrufe:
    337
    blue apple
    20.12.2012
  5. rabuff
    Antworten:
    1
    Aufrufe:
    579
    Bantam
    28.01.2008