Flip4Mac sabotiert Quicktime

Dieses Thema im Forum "Multimedia Allgemein" wurde erstellt von cls, 17.05.2006.

  1. cls

    cls Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    MacUser seit:
    03.08.2005
    Ich habe einen großen Fehler gemacht und den Flip4Mac (http://www.flip4mac.com/) WMV-Player mit Browserplugin installiert.
    Zuerst habe ich mich gefreut, dass jetzt auch .wmv-Videos in Safari abgespielt werden. Der Haken ist aber, dass so ziemlich alles andere nicht mehr geht. Weder .mpg noch eingebettetes Quicktime.

    Beispiel: Die Links für Apple-HD-Movie-Trailer sehen jetzt so aus, und funktionieren nicht mehr.

    [​IMG]

    Kurz gesagt, ich möchte mein altes Quicktime wieder zurück. Ich habe bereits den Uninstaller von Flip4Mac ausgeführt, aber es hat nichts gebracht. Weiß jemand wie ich diesen MÜLL* wieder wegbekomme? Wäre dankbar für Tips.

    *p.s. Die Software entsteht anscheinend in Kooperation mit Microsoft...
     
  2. RonjaMichaela

    RonjaMichaela MacUser Mitglied

    Beiträge:
    247
    Zustimmungen:
    0
    MacUser seit:
    18.12.2005
    Versuch es mal mit AppZapper......da kannst du alle zugehörigen Komponenten deinstallieren.
     
  3. Tensai

    Tensai MacUser Mitglied

    Beiträge:
    10.941
    Zustimmungen:
    582
    MacUser seit:
    02.11.2004
    Dieser MÜLL funktioniert bei mir einwandfrei!

    Aber vielleicht hilft diese Anleitung zum Entfernen: defekter Link entfernt
     
  4. cls

    cls Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    MacUser seit:
    03.08.2005
    @RonjaMichaela: Danke für den Tip, aber das hat leider nicht funktioniert.
    Ich habe mit AppZapper sogar die Flip4Mac-Komponenten aus /Library/Quicktime gelöscht.

    Wie bringe ich Safari bei wieder Quicktime für eingebettete Medien zu verwenden? Ich habe es auch mit RCDefaultApp versucht, einem Control-Panel, das Mac OS X mit einer ordentlichen Verwaltung von Dateizuordnungen versorgt. Das hat jedoch auch nichts geändert.

    @Tensai: Werde es gleich mal ausprobieren.
     
  5. cls

    cls Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    MacUser seit:
    03.08.2005
    Remove any of the following files you find on your hard drive:
    Macintosh HD/Library/Internet Plug-Ins/Flip4Mac WMV Plugin.plugin
    Macintosh HD/Library/Internet Plug-ins/Flip4Mac WMV Plugin.webplugin
    Macintosh HD/Library/QuickTime/Flip4Mac WMV Import.component
    Macintosh HD/Library/QuickTime/Flip4Mac WMV Export.component
    Macintosh HD/Library/PreferencePanes/WmvPlayer.prefPanel
    Macintosh HD/Library/Receipts/Flip4Mac WMV Import Installer.pkg
    Macintosh HD/Library/Receipts/Flip4Mac WMV Export Installer.pkg


    Getan. Keine Verbesserung. ?(
     
  6. Rayo

    Rayo MacUser Mitglied

    Beiträge:
    296
    Zustimmungen:
    16
    MacUser seit:
    09.08.2004
    Also bei funzt Flip4Mac auch ohne Probleme :confused: sowohl die WMVs als auch die Quicktime Formate :D okay bei manchen Filmchen ;) gehts auch net aber zu 95% läuft alles auf meinem Apple :D Den Rest kann ich verschmerzen :cool:
     
  7. nonsense

    nonsense MacUser Mitglied

    Beiträge:
    1.405
    Zustimmungen:
    65
    MacUser seit:
    29.10.2004
    ...vielleicht reicht es ein mpg runterzuladen und mittels apfel-i die standard-anwendung (quicktime) neu zu setzten.

    gruss
     
  8. phikus

    phikus MacUser Mitglied

    Beiträge:
    181
    Zustimmungen:
    0
    MacUser seit:
    10.12.2004
    Hast Du mit dem VLC-Plugin rumgespielt? Das produziert u. U. auch so einen Fehler.
     
  9. cls

    cls Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    MacUser seit:
    03.08.2005
    Die Standardanwendung neu zu setzen hat nichts gebracht. Die Dateizuordnung im Finder funktioniert, nur nicht im Browser.

    Ich habe soweit ich weiß kein VLC-Plugin, jedenfalls kein aktives, und auch nicht mit VLC rumgespielt. Habe kürzlich eine neue Version von VLC installiert, aber die Fehler sind meiner Ansicht nach erst nach FLip4Mac aufgetreten. Zunächst hat das ja auch noch funktioniert und wmv im Browser abgepielt, jetzt geht gar nichts mehr und anstelle von eingebetteten Videos sieht man eine eingebettete schwarze Fläche mit "(no picture)".
     
  10. Tensai

    Tensai MacUser Mitglied

    Beiträge:
    10.941
    Zustimmungen:
    582
    MacUser seit:
    02.11.2004
    Hallo cls,
    in Safari unter "Hilfe" -> "Installierte Plugins..." steht Quicktime schon noch drin? Taucht da auch flip4Mac nicht mehr auf?

    Zum Test kannst du auch einen neuen Benutzer anlegen und schauen ob da alles noch normal läuft. Sonst vielleicht Quicktime neu drüberbügeln (bei http://www.apple.com/de/support/ die 7.1 downloaden)
     
Die Seite wird geladen...
Ähnliche Themen - Flip4Mac sabotiert Quicktime
  1. Zöblitzer
    Antworten:
    10
    Aufrufe:
    243
    Zöblitzer
    03.12.2016
  2. Örs
    Antworten:
    8
    Aufrufe:
    2.224
    stolley
    20.04.2016
  3. rede
    Antworten:
    10
    Aufrufe:
    1.504
    oneOeight
    06.08.2013
  4. Schnapfel
    Antworten:
    0
    Aufrufe:
    447
    Schnapfel
    15.07.2013
  5. surfpoet
    Antworten:
    0
    Aufrufe:
    409
    surfpoet
    16.03.2013