Flash stürzt immer ab

Diskutiere mit über: Flash stürzt immer ab im Mac OS X Forum

  1. escardo

    escardo Thread Starter MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    0
    Registriert seit:
    26.11.2004
    Hallo,
    Bei mir stürzt der Flashplayer und somit mein Browser immer ab wenn ein Flashplugin am laden ist!

    z.B. auf UCI-Kinowelt.de wenn ich dort auf einen Film gehe läd meine Powerbook nur bis 35 und stürzt danach einfach ab.

    Hab extra mein OS neu installiert bringt trozdem nichts.
    Wisst ihr woran es liegen kann?

    hab das neueste Build drauf :[
     
  2. escardo

    escardo Thread Starter MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    0
    Registriert seit:
    26.11.2004
    hilfe hilfe :(
     
  3. Burning_Dice

    Burning_Dice MacUser Mitglied

    Beiträge:
    965
    Zustimmungen:
    35
    Registriert seit:
    10.02.2004
    Mein Flash stürzt auch permanent ab.

    Ich habe Studio MX (2003) und möchte es auf meinem G4-Powerbook (15", 1Ghz, OSX 10.4.1) installieren. Installation funktioniert auch wunderbar. Alle Programme laufen.
    Nur Flash nicht.

    Seltsamerweise zeigen alle andern Programme (Freehand, Fireworks und Dreamweaver) auf dem Splash-Screen meinen Namen und die Seriennummer an.
    Nur bei Flash sieht man nix davon.
    Ich habe auch schon alles, was irgendwie den Namen "Flash" trug, gelöscht und neu installiert. Aber der Installer will noch nicht mal die Seriennummer haben. :(

    Wer weiß Rat?
     
  4. smallfoot

    smallfoot MacUser Mitglied

    Beiträge:
    379
    Zustimmungen:
    5
    Registriert seit:
    26.04.2005
    was für eine seriennummer?
     
  5. Burning_Dice

    Burning_Dice MacUser Mitglied

    Beiträge:
    965
    Zustimmungen:
    35
    Registriert seit:
    10.02.2004
    Die Seriennummer auf der CD-Hülle? ;)
     
  6. Burning_Dice

    Burning_Dice MacUser Mitglied

    Beiträge:
    965
    Zustimmungen:
    35
    Registriert seit:
    10.02.2004
    Hatte niemand ein ähnliches Problem? :(
     
  7. escardo

    escardo Thread Starter MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    0
    Registriert seit:
    26.11.2004
    dir gehts wie mir

    hast auch nen pb?
     
  8. Burning_Dice

    Burning_Dice MacUser Mitglied

    Beiträge:
    965
    Zustimmungen:
    35
    Registriert seit:
    10.02.2004
    yo, wie oben geschrieben. G4-Powerbook (15", 1Ghz, OSX 10.4.1)
     
  9. Burning_Dice

    Burning_Dice MacUser Mitglied

    Beiträge:
    965
    Zustimmungen:
    35
    Registriert seit:
    10.02.2004
    Ich hab das Problem gelöst.
    Bei mir war´s ein Wacom-Graphic-Tablet-Treiber, der neu installiert werden musste.

    Jetzt läuft Flash wunderbar.
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche