Firmware-Update für PowerMac 9600 gesucht

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von kahfau, 25.06.2004.

  1. kahfau

    kahfau Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    25.06.2004
    Hi Forum,

    ich hab mir vor kurzem einen PowerMac 9600 zugelegt, der zusammen mit MacOS 8.1 "ausgeliefert" wurde. Bei dem Versuch, auf v9.2 upzudaten, bekomme ich die Meldung, das die Firmware nicht aktuell genug sei, und ich mir auf apple.com/support/downloads eine neue besorgen soll. Leider habe ich weder auf der Apple-Homepage, noch überhaupt irgendwo im Web etwas passendes gefunden.

    Kennt jemand einen Link? Bin für jeden Tipp dankbar.

    Gruß
    -KahFau

    PS: Ressourcen-technisch sollte das OS-Update wohl kein Problem darstellen; ich hab schon in diversen Foren gelesen, das auf gleichen/ähnlichen Maschinen sogar MacOS X betrieben wird.
     
  2. bmonno

    bmonno MacUser Mitglied

    Beiträge:
    395
    Zustimmungen:
    5
    MacUser seit:
    27.12.2002
    Für diese Rechner gibt es kein Fimware-Update, die arbeiten noch mit einem ROM, das nicht veränderbar ist. Die Meldung kommt, weil 9.2 laut Apple auf diesem Rechner nicht installiert werden darf.

    9.2 ist für OSX-Rechner vorgesehen, es entspricht in den Teilen, die nicht für OS X (Classic-Umgebung) da sind dem OS 9.1. Man hat also beim klassischen System keinen Vorteil von 9.2.

    Wenn du dennoch unbedingt 9.2 installiern willst, musst du dem Installer vorgaukeln, dass es sich um einen anderen Rechnertyp handelt (mindestens G3 beige). Das kann man mit dem Kontrollfeld "MachID Wannabe". Ich meine, eine funktionierende Rechner-ID war 510 oder 610 (bin mir aber nicht sicher). Dann geht das.

    Viel Erfolg
    Gruss
    Bernd
     
  3. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    auf dem original 9600 laesst sich bis max. 9.1 installieren. Es gibt ein freies softwaretool, dass es erlaubt OS X auf PPC 604 basierenden Maschinen zu installieren. Damit laesst sich 9.2 auch auf dem 9600 installieren. Es heisst XPostFacto und gibt es hier

    Cheers,
    Lunde
     
  4. bmonno

    bmonno MacUser Mitglied

    Beiträge:
    395
    Zustimmungen:
    5
    MacUser seit:
    27.12.2002
    das ist so nicht ganz korrekt. es lässt sich auch 9.2 installieren. habe ich selber mit einem 7500 praktiziert (s.o.), macht aber eigentlich wenig Sinn, da sich 9.2 und 9.1 im Kern wenig unterscheiden.

    gruss
    bernd
     
  5. NickdieErdnuss

    NickdieErdnuss MacUser Mitglied

    Beiträge:
    626
    Zustimmungen:
    5
    MacUser seit:
    11.10.2003
    Hallo zusammen,

    da muss ich doch auch mal meinen Senf dazu abgeben. Ich finde eine Installation von 9.2.x lohnt sich durchaus.

    Am besten installiert man es mit dem OS 9 Helper den bekommt man hier:

    http://www.os9forever.com/os9helperDE.html

    Auf der Webseite sind auch gleich die wichtigsten Gründe aufgezählt, warum sich ein Update auf OS 9.2.x lohnt.

    Mit XPostFacto kann man nur OS X installieren, aber nicht das gewünschte OS 9.2.x.

    Viele Grüße
    Nick die Erdnuss
     
  6. bmonno

    bmonno MacUser Mitglied

    Beiträge:
    395
    Zustimmungen:
    5
    MacUser seit:
    27.12.2002
    Ob die "Vorteile" erheblich sind, muss wohl jeder selbst entscheiden. Mein 7500 hatte damals keine ATI-Karte, keinen Firewire-Anschluss für den iPod, ich wollte nicht auch nicht DVD Studio und Final Cut betreiben. Und dass der Finder erheblich schneller war, habe ich so auch nicht mehr in Erinnerung. Aber für manche Menschen ist 5% ja schon erheblich.

    Aber Probleme hat 9.2.2 auch nicht gemacht, bis auf das Kontrollfeld "Startvolume", das in der neuesten Version zickte. Das ältere funktionierte auch gut.

    Gruss
    Bernd
     
  7. kahfau

    kahfau Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    25.06.2004
    Herzlichen Dank für die vielen Tipps. Ich werde das demnächst mal durchprobieren und mich bei weitergehenden Fragen wieder melden.

    Gruß
    -KahFau
     
Die Seite wird geladen...

Diese Seite empfehlen