firewire streikt???

Diskutiere mit über: firewire streikt??? im Mac OS X Forum

  1. ali

    ali Thread Starter MacUser Mitglied

    Beiträge:
    255
    Zustimmungen:
    3
    Registriert seit:
    29.07.2002
    hi,

    hatte meine frage in der rubrik ältere systeme und clones veröffentlicht.
    http://www.macuser.de/forum/showthread.php?s=&threadid=11310
    doch leider konnte ich das problem nicht beseitigen.
    deshalb hier nochmal meine anfrage an alle systemfreaks :) !!!

    besitze einen alten 7600er den ich vor einem jahr mit einer sonnet crescendo G4/800Mhz, Radeon 7000 und einem acard ide controller ausgestattet habe. mac os 9.1 und sogar 10.2.6 laufen hervorragend (keine abstürze,kernel panics etc.). Nutze fast ausschließlich 10.2.6.

    kürzlich hab ich eine lmp firewire/usb2 combokarte dazugekauft.
    der usb-modus funktioniert tadellos (usb1, da ich keine usb2 geräte besitze).

    sobald ich firewire nutzen will gibts probleme (unter 9.1 und 10.2.6):
    z.b. wenn ich eine minidv kamera anschließe wird diese, beispielsweise von imovie, richtig erkannt. das capturen von videomaterial funktioniert anfangs, doch dann friert der rechner nach einer weile ein.
    ähnliche probleme treten auf, wenn ich daten auf eine extere festplatte kopieren möchte, der vorgang scheint zunächst zu funktionieren doch dann friert der rechner (s.o) ein.

    einen fehler an der kamera oder der externen platte kann ich ausschließen, laufen mit anderen macs einwandrei!

    an was kann das problem liegen?
    ist vielleicht der systembus(50Mhz) überlastet, oder es gibt probleme mit der jeweiligen id?
    zuwenig ram (412mb müssten ja doch eigentlich reichen)?
    an der karte?
    etc. ?

    ein defekt der karte liegt auch nicht vor, habe die karte am wochenende in einen g4 733 eingebaut, lief tadellos!


    bin für jeden tip dankbar!

    so long

    ali
     
  2. Jörg

    Jörg MacUser Mitglied

    Beiträge:
    2.579
    Zustimmungen:
    1
    Registriert seit:
    06.09.2001
    Ich habe in verschiedenen alten Rechnern USB-Karten nachgerüstet, das lief immer halbwegs, gab aber bei Spezialsachen doch Probleme. Für USB mußte ich auch noch eine USB-Systemerweiterung nachrüsten, gibts sowas auch für Firewire? Andererseits müßte das eigentlich Bestandteil von X sein... :confused:

    Vielleicht behaken sich die CPU-Karte und die Combo-Karte? Probier mal mit dem Original-Prozessor...

    :confused:
    Jörg
     
  3. Andi

    Andi MacUser Mitglied

    Beiträge:
    7.850
    Zustimmungen:
    653
    Registriert seit:
    16.05.2002
    ...

    Hallo ali,

    FireWire und USB brauchen Strom. Hast Du mal die Karte im ersten PCI-Steckplatz betrieben. Ist Deine FW HD buspowered?

    Gruß Andi
     
  4. ali

    ali Thread Starter MacUser Mitglied

    Beiträge:
    255
    Zustimmungen:
    3
    Registriert seit:
    29.07.2002
    firewire

    hi,

    danke für eure hilfestellung :) !
    die stromversorgung ist sichergestellt, die karte angeschlossen.
    die festplatte verfügt über ein eigenes netzteil.
    usb funktioniert tadellos.

    hab keine idee was ich noch machen könnte :confused: .

    grüsse

    ali
     
  5. Jörg

    Jörg MacUser Mitglied

    Beiträge:
    2.579
    Zustimmungen:
    1
    Registriert seit:
    06.09.2001
    Hast Du mal den Kartenhersteller kontaktiert? LMP? Vielleicht wissen die ja was... :confused:

    Jörg
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche