Firewire-Probleme

Diskutiere mit über: Firewire-Probleme im Peripherie Forum

  1. guehart

    guehart Thread Starter MacUser Mitglied

    Beiträge:
    444
    Zustimmungen:
    1
    Registriert seit:
    12.03.2005
    Hi, nach dem ich nun lange genung die Suche traktiert und keine Hilfe zu meinem Problem gefunden habe hier das Problem:

    Habe seit ca. 2 Jahren an meinem PowerBook 17" MacOS 10.3.9 zwei FirewireHubs mit je 6 Ports u. eigenen Netzteilen in Reihe geschaltet daran hängen dauernd:
    3 externe Festplatten in Reihe, und Anschlüsse für entsprechenden Bedarf für Video-Cam, Eye-TV etc . Bis letzten Donnerstag funktionierte alles wunderbar!!!!
    Ich musste meinen Schreibtisch abräumen (wg. Fensterputzer) dabei wollte ich mal ein bisschen Ordnung machen und die Peripherie (s. o.) ein wenig ordentlicher aufbauen.
    Habe alles wieder angeschlossen wie gehabt und seitdem ist die Welt ein Chaos. Entweder es wird eine Festplatte erkannt (immer mal wider ne andere) oder alle drei oder gar keine; Eye-TV funktioniert gar nicht mehr; ein HUB geht plötzlich auch nicht mehr usw. usw.
    Probiere nun schon drei Tage herum und weiß nicht mehr wieter. Hab eWieder holt PRAM resetet, verschiedene Anschlussmöglichkeiten ausprobiert, Reihenfolgen verändert, Zugriffsrechte überprüft und repariert und lasse nun gerade von der StartCD die Zugriffsrechte überprüfen un dda schien mir, dass er einfach nicht weiterkommt bleibt ungefähr im ersten Drittel hängen; schon zweimal die Meldung gehabt, dass das Festplattendienstprogramm die Verbindung verloren hat und ich beenden soll, wenn ich das mache, kommt eine neues PopUp wo ich wiederum zwischen Beenden und Weitermachen wählen kann, wähle dann weitremachen und er klebt und klebt und ....

    Für jede konstruktive Idee bin ich dankbar!!!!!


    Gruß

    guehart
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche