FireWire port tot (wegen Lacie disk?)

Diskutiere mit über: FireWire port tot (wegen Lacie disk?) im Peripherie Forum

  1. hobo64

    hobo64 Thread Starter MacUser Mitglied

    Beiträge:
    46
    Zustimmungen:
    1
    Registriert seit:
    30.03.2004
    hallo!
    ich habe seit kurzem eine lacie hd 20GB für meinen G4/400, die ich für den datentransfer Mac - Microzoff gedacht hatte. Zuerst lief alles ganz gut; ich lud etwa 16GB auf die Platte, entlud sie wo anders und wollte das ganze wiederholen. Die Platte wurde nicht mehr angezeigt, der System Profiler sagt 'Es wurden keine Informationen gefunden' (unter OSX/3.3) oder 'kein gerät an diesem bus' (unter OS 9.2.2, das ich bis vor kurzem benutzt habe). Der defekt ist also unter OS9 aufgetreten und unter OSX geblieben. Die HD läuft an anderen Macs und Pc's ohne probleme. Bringt eine FireWire-Karte was, falls am Motherboard was kaputt sein sollte?
    fragen über fragen...
    danke im voraus für jede hilfe!
    hobo64
     
  2. timoken

    timoken MacUser Mitglied

    Beiträge:
    826
    Zustimmungen:
    8
    Registriert seit:
    11.11.2003
    firewire

    hast du die möglichkeit zu checken, ob andere firewire-geräte funktionieren?
    ansonsten wechsel mal den port (auf der arbeit habe ich z.B. einen rechner, bei dem usb-port 1 hardwaremäßig defekt ist und port 2 via hubs verteilt werden muss. ansonsten funktioniert er einwandfrei)
     
  3. hobo64

    hobo64 Thread Starter MacUser Mitglied

    Beiträge:
    46
    Zustimmungen:
    1
    Registriert seit:
    30.03.2004
    Re: firewire

    Hi Timoken!
    Meine HD wird an beiden Ports nicht erkannt, an Kabel und HD kanns nicht liegen, weil die an anderen Putern keine Probleme machen. Ein anderes Gerät, um den Firewireanschluss zu testen, habe ich leider nicht. Was ich allerdings vergessen habe zu erwähnen (es war wirklich schon spät gestern):
    Die Lacie-HD wird übers Firewirekabel mit Strom versorgt und startet brav auf, nur eben... übrigens habe ich TechTool 4 installiert. Der sagt 'Firewire: not available' (und somit auch nicht prüfbar).
    Hmmm...
    cheers
    hobo64
     
  4. tomric

    tomric MacUser Mitglied

    Beiträge:
    1.605
    Zustimmungen:
    82
    Registriert seit:
    13.09.2003
    Jemanden der Dir mal ein anderes Firewire-Gerät zum testen leiht haste auch nicht ? Dann bleibt wohl wirklich nur noch die Idee mit ner zusätzlichen Firewire-Karte um herauszufinden ob es mit dem internen Port zusammenhängt oder nicht...

    gruss vom Tom
     
Die Seite wird geladen...
Ähnliche Themen - FireWire port tot Forum Datum
Apple Cinema Display 30'' an aktuellem Mac Mini Peripherie 04.08.2016
Firewire 800 HDD an 400 Port Macbook anschließen Peripherie 24.09.2012
Firewire-Port defekt? Peripherie 29.12.2008
Problem mit Firewire-Port Peripherie 11.09.2007
Firewire Port defekt? Peripherie 13.03.2007

Diese Seite empfehlen

Benutzerdefinierte Suche