firewire port seit 10.4.2 nicht mehr funktional

Diskutiere mit über: firewire port seit 10.4.2 nicht mehr funktional im Mac OS X Forum

  1. pcuser

    pcuser Thread Starter MacUser Mitglied

    Beiträge:
    388
    Zustimmungen:
    11
    Registriert seit:
    25.02.2004
    hallo!

    habe ein ibook g3 800 mhz dual usb. seit dem update auf 10.4.2 geht meine externe firewire platte mit oxford 922 chipsatz nicht mehr (icecube 800+).
    die externe platte wird im system profiler nicht mehr erkannt und mountet nicht.
    hat einer ein ähnliches problem? gibt es abhilfe?

    danke!
     
  2. Ifire

    Ifire MacUser Mitglied

    Beiträge:
    63
    Zustimmungen:
    0
    Registriert seit:
    26.10.2003
    hab das selbe problem mit meinem Icecube, aber mit 10.3.9. Bin schon amverzweifeln, was kann man da machen??
     
  3. 2nd

    2nd MacUser Mitglied

    Beiträge:
    8.902
    Zustimmungen:
    242
    Registriert seit:
    25.07.2004
    Es gibt teilweise ein Problem mit den FireWire Ports bei iBooks und Powerbooks - im schlimmsten Fall sind die kaputt.

    Sucht mal hier im Forum nach "firewire + ibook".

    Sonst PRAM löschen, Open Firmware zurücksetzen und PMU resetten. Vielleicht geht es dann wieder. Evtl. noch neu installieren um zu probieren, ob die überhaupt noch gehen.

    Frank
     
  4. bassermann

    bassermann Gast

    Ich hatte das Problem auch.
    Mit folgender Anleitung habe ich das gelöst bekommen, allerdings gilt das für einen G4 Tower, ich weiß nicht ob das für ein iBook tut. Allerdings sind die Stichworte: PRAM und NVRAM Reset

     
    Zuletzt von einem Moderator bearbeitet: 13.10.2005
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche