firewire hd wird nicht erkannt

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von claro, 18.10.2006.

  1. claro

    claro Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    17.10.2006
    habe folgendes problem:

    ibook G4,933 Mhz erkennt plötzlich meine externe firewire hd nicht mehr--

    mein hauptrechner G4,933 Mhz erkennt sie aber,dh ,das kabel ist inordnung

    firewire-schnittsrelle am ibook funktioniert auch,da andere externe hardware hier läuft--

    hat jemand 'nen tip--?

    c. :))))
     
  2. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    mach beim iBook mal einen reset auf das PRAM
     
  3. claro

    claro Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    17.10.2006
    schön gesagt--
    wie macht man das--?
     
  4. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    den Rechner mit apfel+alt+p+r starten. Du musst diese Tastenkombi gleich nach dem Einschaltknopf druecken (mit einem Bleistift im Mund geht das am einfachsten - oder du holst dir jemand zur Hilfe :)) Du haelst diese Tasten gedrueckt, bis der Startgong zum 2. Mal ertoent und die Open Firmware erneut geladen wird.
     
  5. claro

    claro Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    17.10.2006
    werd's probieren---
     
  6. claro

    claro Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    17.10.2006
    hat geklappt--

    vielen dank nochmals--:)))))))
     
Die Seite wird geladen...

Diese Seite empfehlen