Firewire Festplatte wird am Macbook nicht erkannt

Diskutiere mit über: Firewire Festplatte wird am Macbook nicht erkannt im MacBook Forum

  1. maXem

    maXem Thread Starter MacUser Mitglied

    Beiträge:
    148
    Zustimmungen:
    1
    Registriert seit:
    02.04.2006
    Hi Leute.

    Hab mir nen Firewire Gehäuse (Macpower Pleiades FW 400) zugelegt und darin einen 300GB Maxtor installiert, welche ich vorher schon in einem USB 2.0 Gehäuse formatiert und befüllt habe.
    Mit dem USB Gehäuse hat sie mein Macbook ohne Probleme erkannt und gemountet. Nur in dem Firewire-Gehäsue passiert nix, laut System-Profiler steht nur Unbekanntes Gerät da.
    Hatte vor einer Woche schon ein anderes FW Gehäuse probiert, leider auch ohne Erfolg. Das komische ist ja, dass die Gehäuse weder unter OS X noch unter Windows (Bootcamp) erkannt werden.
    Der FW-Port müsste aber gehen, weil meine Audiokarte ohne Probleme erkannt wird und funzt.

    Kann mir da jemand weiterhelfen?? Vielleicht ne Idee??

    mfg maXem

    OS X 10.4.7 drauf (unter 10.4.6 ging aber auch nix)
     
  2. maXem

    maXem Thread Starter MacUser Mitglied

    Beiträge:
    148
    Zustimmungen:
    1
    Registriert seit:
    02.04.2006
    ähm, kann es vielleicht daran liegen, dass die festplatte mit fat32 formatiert ist? aber als externe Platte müsste das Book die schon erkennen oder?

    ps: an meinem laptop geht sie als firewire auch nicht :(
     
  3. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    Registriert seit:
    14.11.2003
    Schon mal ein anderes Kabel versucht ? es könnte auch der FireWire Port am Gehäuse der HD defekt sein.
     
  4. MasterR

    MasterR MacUser Mitglied

    Beiträge:
    117
    Zustimmungen:
    7
    Registriert seit:
    17.11.2004
    Vielleicht liegt es echt an der Platte!!

    Ich hab mal in ein FW Gehäuse ne alte Fujitsu Platte eingebaut! Wurde nicht erkannt, weder am Mac, noch am PC!! Wenn ich die Platte direkt an meinem PC angschlossen habe, hat sie wunderbar funktioniert!!
     
  5. maXem

    maXem Thread Starter MacUser Mitglied

    Beiträge:
    148
    Zustimmungen:
    1
    Registriert seit:
    02.04.2006
    es geht!!!

    hab nochmal bissl rumprobiert, andere Platte, anderes Kabel usw.
    hab dann die eine platte mal angeguckt (die lief) und die war gejumpert auf master, die andere angeguckt, nix gejumpert und siehe da, das war des rätsels lösung :)

    nun gehts ohne probleme :D

    ist ja richtig schnell so nen firewire :cool:
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche