Firewire-Festplatte trennt immer von selbst

Diskutiere mit über: Firewire-Festplatte trennt immer von selbst im Peripherie Forum

  1. marco_aus_bonn

    marco_aus_bonn Thread Starter MacUser Mitglied

    Beiträge:
    572
    Zustimmungen:
    20
    Registriert seit:
    04.03.2007
    Ich bin am verzweifeln...ich versuche gerade mit SuperDuper ein Backup meines Systems (Mac OS X 10.4.9), jedoch wird die Software beim Speichern immer wieder abgebrochen, weil ständig die Firewire-Platte sich von selbst trennt (um dann kurz später wieder da zu sein). Es handelt sich um eine 500GB-Platte in einem Pleiades Gehäuse. Wie kann ich das Trennen verhindern? Macos meldet immer den Fehler das ein Gerät getrennt wurde.
     
  2. Mac_i_messer

    Mac_i_messer MacUser Mitglied

    Beiträge:
    996
    Zustimmungen:
    92
    Registriert seit:
    28.10.2006
    Wie ist die Platte den formatiert?
    Oh, ich sehe gerade das Du einen 24er iMac hast.
    Da hast Du Firewire 400 und 800.
    Hast Du die Platte am richtigen Anschluss?
     
  3. marco_aus_bonn

    marco_aus_bonn Thread Starter MacUser Mitglied

    Beiträge:
    572
    Zustimmungen:
    20
    Registriert seit:
    04.03.2007
    HFS+ Journaled
     
  4. marco_aus_bonn

    marco_aus_bonn Thread Starter MacUser Mitglied

    Beiträge:
    572
    Zustimmungen:
    20
    Registriert seit:
    04.03.2007
    Ja, am 800er Anschluss...viel falsch machen kann man da ja nicht, da die Stecker nicht zu verwechseln sind.
     
  5. Chicago Whistle

    Chicago Whistle MacUser Mitglied

    Beiträge:
    2.375
    Zustimmungen:
    14
    Registriert seit:
    24.08.2005
    Das hört sich doch sehr nach einem Wackelkontakt an.
     
  6. Mac_i_messer

    Mac_i_messer MacUser Mitglied

    Beiträge:
    996
    Zustimmungen:
    92
    Registriert seit:
    28.10.2006
    Ich benutze auch SuperDuper, habe jedoch im iMac 20 nur 400er Firewire-Anschlüsse. Funktioniert aber ohne Probleme.
    Wenn Du ein 400er Kabel zur Hand hast, so mache doch mal einen Test.
     
  7. marco_aus_bonn

    marco_aus_bonn Thread Starter MacUser Mitglied

    Beiträge:
    572
    Zustimmungen:
    20
    Registriert seit:
    04.03.2007
    Habe jetzt mal den anderen 800er-Port auf der Festplatte genommen - keine Änderung...geht ne zeitlang gut und dann trennt sie wieder. Jetzt läuft es über die USB 2.0-Schnittstelle und läuft durch. Dauert aber Ewigkeiten. Habe mir jetzt eine neue externe 500 GB Firewire 800 Platte bei cyberport bestellt. Diesmal die Extreme Big II von Lacie. Hoffe, dass mit der keine Probs auftreten.
     
  8. Artaxx

    Artaxx MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    Registriert seit:
    25.03.2004
    Ich kenne das Problem von meinem IcyBox Gehäuse auch. Zwar trennt sich die Verbindung nie bei Zugriffen (BackUp etc.) aber sie scheint sich in den Ruhezustand zu schicken was sehr nervig ist weil sie sich nicht mehr "aufwecken" lässt. Die Einstellung dass die HDDs keinen Ruhezustand zulassen sollen ist angehakt.
     
  9. Mac_i_messer

    Mac_i_messer MacUser Mitglied

    Beiträge:
    996
    Zustimmungen:
    92
    Registriert seit:
    28.10.2006
    Vermutlich liegt es wohl doch am Gehäuse bzw. der Steuerelektronik.
    Meine LaCie geht wie es sich gehört im Ruhezustand, aber beim Backup (also bei Zugriff) natürlich nicht.
    Sie lässt sich aber auch jeder Zeit durch Zugriff wieder aufwecken.
     
  10. iDD

    iDD MacUser Mitglied

    Beiträge:
    110
    Zustimmungen:
    1
    Registriert seit:
    12.11.2006
    bei mir genauso, machen alle LaCie´s ..... hab noch nie probleme beim Aufwecken gehabt
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche