FireWire defekt?!

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von zuecho77, 27.03.2006.

  1. zuecho77

    zuecho77 Thread Starter MacUser Mitglied

    Beiträge:
    541
    Zustimmungen:
    10
    MacUser seit:
    10.09.2005
    gibt es ne möglichkeit, ein tool etc. die funktionalität der fiwi anschlüsse meines imac g3 400 zu checken?
    im systemprofiler dauert es ewig wenn ich auf fiwi klicke und dann bleibt das fenster leer, soll heißen, keine informationen werden angezeigt.
    im vor ein paar wochen funktionierte noch alles, ich habe vor dem verkauf meines ibooks die daten via fiwi auf meinen g3 kopiert.
    ich habe meinen imac aufrüsten wollen und mir nen externen fiwi brenner u n externen festplatten´gehäuse besorgt, beides sehr günstig, aber nix funktioniert.
    hab den imac auch schon mal auseinander gehabt um zu gucken aber konnte nix erkennen.
    kann mir jemand helfen?
     
  2. Macsourcerer

    Macsourcerer MacUser Mitglied

    Beiträge:
    243
    Zustimmungen:
    0
    MacUser seit:
    12.02.2003
    das klingt mir sehr nach einem defekten firewire kontroller im imac.
    der kann zum beispiel kaput gehen wenn man das firewire kabel falsch herum in den port steckt. das kann passieren wenn der port schon etwas ausgeleiert ist.
    wenn das der fall war kann es auch sein das die firewire kontroller der externen gehäuse im eimer sind. hast du einen anderen mac an dem du die gehäuse testen kannst?

    teste mal ob sich der imac im target-disk-mode starten lässt (taste t bei starten drücken). wenn das nicht der fall ist, dann ist der kontroller definitiv im eimer.
    beim imac kannst du dann auch nicht viel machen.
     
  3. zuecho77

    zuecho77 Thread Starter MacUser Mitglied

    Beiträge:
    541
    Zustimmungen:
    10
    MacUser seit:
    10.09.2005
    danke für die antwort. kann leider an keinem anderem gerät testen. der target modus fu ktioniert allerdings.
     
Die Seite wird geladen...

Diese Seite empfehlen