Firefox zeigt gewisse Seiten nicht an

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von buckets, 16.11.2006.

  1. buckets

    buckets Thread Starter MacUser Mitglied

    Beiträge:
    35
    Zustimmungen:
    0
    MacUser seit:
    06.03.2006
    Hat jemand allenfalls auch das Problem, dass gewisse Seiten im Firefox einfach nicht angezeigt werden? Ich gebe eine Adresse ein oder benutze eine Link und dann passiert einfach gar nichts. Keine Fehlermeldung kein gar nichts.

    Hatte das Problem schon mit der Version 1.5, habe heute auf 2.0 upgedated und nun komme ich zwar wieder auf Seiten, auf die ich vorher nicht gekommen bin, dafür komme ich nicht mehr auf neue Seiten. Wollte z.B. Add-ons laden, diese Seite aber kommt nicht!

    Habe alles fortgeschmissen was ich von Firefox und Mozilla auf meiner HD gefunden habe und dann die Version 2.0 "installiert".

    Kann mir wer helfen?

    Danke
    Buckets
     
  2. buckets

    buckets Thread Starter MacUser Mitglied

    Beiträge:
    35
    Zustimmungen:
    0
    MacUser seit:
    06.03.2006
    Sniff, niemand der mir helfen kann...
     
  3. Aronnax

    Aronnax MacUser Mitglied

    Beiträge:
    1.558
    Zustimmungen:
    139
    MacUser seit:
    08.01.2005
    funzen denn die Seiten mit anderen Browsern?
    ansonsten
    FF übernimmt nicht die Netzwerkeinstellungen vom System
    also einmal unter den Einstellungen/Advanced/Network nachschauen, ob dort etwas fehlt z.B. Proxy Einstellungen
     
  4. flieger

    flieger Gast

    "Gewisse Seiten"?

    Kinderschutzfilter ausgeschaltet? ;->
     
  5. xoxox

    xoxox MacUser Mitglied

    Beiträge:
    513
    Zustimmungen:
    71
    MacUser seit:
    08.09.2006
    Naja, was erwartest du bei so einer Fehlerbeschreibung?
    Mehr als "bei mir funktioniert alles" kann ich nicht sagen, wobei dir das sicher nicht weiterhilft.

    Gibt Beispiele der Adressen an, die bei dir nicht funktionieren.
    Dann können wir das nachprüfen.

    Du könntest auch mal alles Extensions deaktivieren, um diese Fehlerquelle auszuschliessen.
     
  6. buckets

    buckets Thread Starter MacUser Mitglied

    Beiträge:
    35
    Zustimmungen:
    0
    MacUser seit:
    06.03.2006
    Sorry, war etwas vage aber ich wusste nicht was ich sonst noch angeben sollte.

    Nun habe ich soeber herausgefunden, dass es die Seiten sind die mit "https" starten. Was ist denn das? Und ich nehme an, dass es eine Einstellung im FF ist.
     
  7. eumel59

    eumel59 MacUser Mitglied

    Beiträge:
    536
    Zustimmungen:
    5
    MacUser seit:
    19.08.2005
    HTTPS steht für HyperText Transfer Protocol Secure und ist ein URI-Schema, das eine zusätzliche Schicht zwischen HTTP und TCP definiert. Es dient zur Verschlüsselung und zur Authentifizierung der Kommunikation zwischen Web-Server und Browser. HTTPS wurde von Netscape entwickelt und zusammen mit SSL 1.0 im August 1994 mit deren Browser veröffentlicht. <----- sagt Wiki ;)

    BTW: HAst die entsprechenden Seiten schon mal mitSafari Opera Camino etc etc ausprobiert?

    Bzw. post mal nen Link, dann könnte man schauen obs am Rechner liegt.
     
  8. buckets

    buckets Thread Starter MacUser Mitglied

    Beiträge:
    35
    Zustimmungen:
    0
    MacUser seit:
    06.03.2006
    Mit Safari funktioniert alles einwandfrei.

    https://www.printonline.ch ((geht zum Beispiel nicht aber es ist jede Seite die mit https beginnt, die nicht angezeigt wird)

    Versuche mal an den Einstellungen zu schrauben.
     
  9. Mephisto_

    Mephisto_ MacUser Mitglied

    Beiträge:
    726
    Zustimmungen:
    12
    MacUser seit:
    02.11.2006
    Bei mir geht die Seite mit Firefox.
     
  10. buckets

    buckets Thread Starter MacUser Mitglied

    Beiträge:
    35
    Zustimmungen:
    0
    MacUser seit:
    06.03.2006
    OK, ich bin ein Idiot...

    Little Snitch hat mir die Verbindung zum Port 443 (https) verboten.

    Danke Euch trotzdem.
     
Die Seite wird geladen...
Ähnliche Themen - Firefox zeigt gewisse
  1. henok321
    Antworten:
    6
    Aufrufe:
    2.986
    lundehundt
    09.09.2011
  2. petermhaas
    Antworten:
    0
    Aufrufe:
    646
    petermhaas
    20.07.2011
  3. sciuk
    Antworten:
    3
    Aufrufe:
    359
    macmarx
    19.09.2009
  4. surfreplica
    Antworten:
    3
    Aufrufe:
    338
    surfreplica
    06.07.2009
  5. Nero2
    Antworten:
    2
    Aufrufe:
    311
    MiStErJaC
    10.01.2009