Firefox verhält sich merkwürdig

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von hamsteralex, 30.11.2005.

  1. hamsteralex

    hamsteralex Thread Starter MacUser Mitglied

    Beiträge:
    227
    Zustimmungen:
    1
    MacUser seit:
    16.12.2003
    Morgen!

    Also...ich hab hier einen iMac G5 und ein iBook G4...beide verbinde ich ab und zu via AirPort für einen Datenabgleich...

    Auf dem iBook verhält sich Firefox nun sehr merkwürdig...jedesmal wenn ich den Browser starte versucht er nun eine Verbindung vom iBook zum iMac aufzubauen...sollte dieser nicht an sein kommt ein Fensterchen in dem eben steht...das er jetzt nach dem iMac sucht...findet er ihn nicht startet auch Firefox nicht...

    Auf dem iMac ist das ganze nicht so...da startet Firefox ohne wenn und aber...

    Woran kann es liegen, dass Firefox auf dem iBook immer nach meinem iMac sucht...wo könnten diese Einstellungen hinterlegt sein...

    Ich brauche einen zweiten Browser auf dem iBook, da einige Seiten im Safari immer noch Schwierikeiten machen...

    Ich bin für jeden Lösungsansatz dankbar!

    Alex
     
  2. Aronnax

    Aronnax MacUser Mitglied

    Beiträge:
    1.558
    Zustimmungen:
    139
    MacUser seit:
    08.01.2005
    Hallo,
    seltsam ist das schon - hast du irgendwie den kompletten User Ordner kopiert

    wie auch immer
    dort sind alle FF Daten
    Benutzer/../Library/Application Support/Firefox
    lösch den Ordner einfach - dann sollte (kann) sowas eigentlich nicht mehr passieren

    dort sind auch die wichtigsten Benutzerdaten drin
    kann man auch problemlos vom alten oder einen anderen Profil ins neue kopieren
    - bookmarks.html
    - cookies.txt
    - hostperm.1
    - signons.txt
     
  3. hamsteralex

    hamsteralex Thread Starter MacUser Mitglied

    Beiträge:
    227
    Zustimmungen:
    1
    MacUser seit:
    16.12.2003
    @Aronnax
    Ok...ausprobiert...und leider war es das nicht...

    Jedesmal wenn ich Firefox auf dem iBook starte versucht FF oder das iBook eine Verbindung zum iMac aufzubauen...bzw. es kommt ein Fensterchen mit dem Titel "AFP-Verbindungsstatus" als Meldung kommt dann "Suche nach ('Name meines iMac')"...

    Könnte es sein, dass mein iBook der Übeltäter ist...? Wo müsste ich was löschen damit ich das mal ausprobieren kann...?

    Jetzt kommt das merkwürdigste überhaupt...ich hab also nun mal den FF 1.5 installiert...der startet nun komischerweise ganz normal...keine Meldung über den AFP-Verbindungsstatus...zumindest nicht beim Start...

    ...ich rufe also nun eine X-beliebige Seite auf...jetzt kommt die Meldung mit dem AFP wieder...das Laden der Seite funktioniert aber trotzdem...

    Die Meldung mit dem AFP kommt nun in regelmäßigen Abständen bis ich FF bendet habe...

    So und nun ist gerade etwas noch viel merkwürdigeres passiert...ein zweites FF-Icon ist im Dock aufgegangen und hat die Startsequenz durchgespielt...

    Woran kann das nun wieder liegen...kopfkratz

    :confused: :confused: :confused: :confused: :confused: :confused:
     
  4. Aronnax

    Aronnax MacUser Mitglied

    Beiträge:
    1.558
    Zustimmungen:
    139
    MacUser seit:
    08.01.2005
    Hallo nochmal
    zu dem AFP-Verbindungsstatus - kann ich nicht viel zu sagen - aber, FF übernimmt nicht alle Netzwerkeinstellungen automatisch
    schau mal unter Einstellungen/Allgemein/Verbindungsstatus
    und ändere sie gegebenfalls

    zum zweites FF-Icon
    kann sein das du die alte FF Version noch hast und die auch im Dock war
    FF scheckt und ändert falls nötig etwas im Firefox Profil, wenn eine neue Version zum ersten mal gestartet wird (dann kommen und gehen erstmal die FF Icons im Dock - tanzen dort also ein wenig rum ;-)) das gleiche wenn man eine alte Version nochmal wieder startet
    lösch einfach mal die FF 1.0* Version und zieh das Icon der aktuellen Version ins Dock - eventuell auch nochmal das FF Profil im System Ordner rausnehmen
     
Die Seite wird geladen...

Diese Seite empfehlen