Firefox ohne Ton...

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von sammy305, 28.01.2007.

  1. sammy305

    sammy305 Thread Starter MacUser Mitglied

    Beiträge:
    71
    Zustimmungen:
    0
    MacUser seit:
    26.10.2005
    Hallo
    wenn ich mir Videos mit Firefox angucken möchte,bekomme ich keinen Ton.Wenn ich das gleiche mit Safari anklicke öffnet sich das Video nicht einmal...
    Alternativ öffnet sich noch der Quicktime Player spielt aber leider auch nichts ab..
    Was kann ich tun?
     
  2. liquid

    liquid MacUser Mitglied

    Beiträge:
    3.148
    Medien:
    2
    Zustimmungen:
    111
    MacUser seit:
    21.07.2004
    … vlt. fehlt dir nur ein Codec. ;)

    Greetz,…
     
  3. sammy305

    sammy305 Thread Starter MacUser Mitglied

    Beiträge:
    71
    Zustimmungen:
    0
    MacUser seit:
    26.10.2005
    sorry muss nachfragen,was bedeutet das genau?
     
  4. Rick42

    Rick42 MacUser Mitglied

    Beiträge:
    4.960
    Zustimmungen:
    250
    MacUser seit:
    18.07.2006
    such mal nach ''flip4mac'' bzw. ''perian''
     
  5. sammy305

    sammy305 Thread Starter MacUser Mitglied

    Beiträge:
    71
    Zustimmungen:
    0
    MacUser seit:
    26.10.2005
    flip4mac habe ich...da öffnet sich dann der quicktimeplayer,aber ich bekomme nur ein weißes Bild..
     
  6. Cadel

    Cadel Banned

    Beiträge:
    9.179
    Zustimmungen:
    438
    MacUser seit:
    23.10.2006
    um was fürn video gehts denn?
     
  7. liquid

    liquid MacUser Mitglied

    Beiträge:
    3.148
    Medien:
    2
    Zustimmungen:
    111
    MacUser seit:
    21.07.2004
    … jup, ein Link wär gut! :jaja:

    Greetz,…
     
  8. sammy305

    sammy305 Thread Starter MacUser Mitglied

    Beiträge:
    71
    Zustimmungen:
    0
    MacUser seit:
    26.10.2005
    auf der seite nba.com kann man sich die highlights der letzten spiele ansehen,das will einfach nicht funktionieren..
     
  9. 8mm

    8mm MacUser Mitglied

    Beiträge:
    46
    Zustimmungen:
    0
    MacUser seit:
    12.08.2006
    bei mir gehts auch nicht.

    format: .asx

    laut erste seite bei google(habs nur überflogen) wirds schwierig :D

    mfg
     
  10. sammy305

    sammy305 Thread Starter MacUser Mitglied

    Beiträge:
    71
    Zustimmungen:
    0
    MacUser seit:
    26.10.2005
    mmh...
     
Die Seite wird geladen...

Diese Seite empfehlen