Firefox 1.5. startet nicht mehr

Diskutiere mit über: Firefox 1.5. startet nicht mehr im Internet- und Netzwerk-Software Forum

  1. Colonel Panik

    Colonel Panik Thread Starter MacUser Mitglied

    Beiträge:
    169
    Zustimmungen:
    1
    Registriert seit:
    12.10.2004
    Hi Folks,

    habe mir den Firefox 1.5. geladen und installiert. System: OSX 3.9. (iMac G5).

    Lief auch alles soweit ganz gut. Plötzlich will FF nicht mehr starten - es passiert einfach nichts beim Klicken auf das Programmsymbol.

    Folgende Problemlösunsgversuche gab es schon:FF gelöscht, Löschen der FF Daten im Application Support und im Preferences Ordner.

    FF Installationsdaten neu geladen und Programm neu installiert.

    Nach Neuinstallation immer das gleiche Problem - zuerst läuft er einige Zeit, dann geht nichts mehr. Es sind keine Erweiterungen oder so installiert, nur meine alten Bookmarks habe ich in den Application Support Ordner gezogen.

    Woran kann das liegen?

    Für Ideen bin ich dankbar, Gruß
    Peter
     
  2. Oetzi

    Oetzi MacUser Mitglied

    Beiträge:
    4.267
    Zustimmungen:
    68
    Registriert seit:
    15.12.2002
    lösch mal die .plist von Firefox
    und ein backup der bookmarks nicht vergessen.
     
  3. Colonel Panik

    Colonel Panik Thread Starter MacUser Mitglied

    Beiträge:
    169
    Zustimmungen:
    1
    Registriert seit:
    12.10.2004
    Jau Oetzi, die Idee hatte ich auch schon und habe die Plist im Preferences Ordner gelöscht.
     
  4. Colonel Panik

    Colonel Panik Thread Starter MacUser Mitglied

    Beiträge:
    169
    Zustimmungen:
    1
    Registriert seit:
    12.10.2004
    Nachtrag zur Situation:

    Habe alles deinstalliert und FF neu runtergeladen. Die alten Bookmarks diesmal importiert. Kurz darauf eine unerwartete Programmbeendung.

    Kann jemand sagen warum der neue FF so absturzfreundlich ist????
     
  5. Aronnax

    Aronnax MacUser Mitglied

    Beiträge:
    1.558
    Zustimmungen:
    139
    Registriert seit:
    08.01.2005
    probier es doch mal ohne deine Bookmarks
    könnte ein Schriftartenproblem sein, also irgendwelche Sonderzeichen benötigen bestimmte Schiftarten oder andere Sprachen z.B. japanische Schriftarten u.s.w.die auf deinen System defekt sind oder fehlen
     
  6. Colonel Panik

    Colonel Panik Thread Starter MacUser Mitglied

    Beiträge:
    169
    Zustimmungen:
    1
    Registriert seit:
    12.10.2004
    Moinmoin,


    habe beim letzten Versuch die Bookmarks aus Safari per Copy and Paste eingefügt, weil ich den Verdacht auch schon hatte. Jetzt lief er einige Zeit
    und nun ist wieder das selbe Problem aufgetreten.

    Ich würde ihn unter OSX 3.9. gerne nutzen, weil Safari kein RSS unterstützt. Aber nach 4x Installieren habe ich langsam die Nase voll und werde ihn wohl löschen.

    Oder habt ihr noch eine Idee.

    Hatte ihn auch schon ohne die Bookmarks laufen, aber das kanns ja auch nicht sein, ich brauch einige der Adressen täglich.


    schönen Gruß aus Hannover
    Peter
     
  7. Colonel Panik

    Colonel Panik Thread Starter MacUser Mitglied

    Beiträge:
    169
    Zustimmungen:
    1
    Registriert seit:
    12.10.2004
    Nachtrag: Keine Änderung der Situation.
    Habe 2x alle FF Daten in sämtlichen Unterordnern und Systemordnern gelöscht und FF neu installiert.

    Gibt es niemanden hier, der eine Idee dazu hat???

    Gruß und Danke
    Peter
     
Die Seite wird geladen...
Ähnliche Themen - Firefox startet Forum Datum
Firefox startet sehr langsam Internet- und Netzwerk-Software 23.05.2010
Firefox öffnet/startet nicht mehr Internet- und Netzwerk-Software 07.02.2010
FireFox startet nicht mehr nach Facebook Applet installation (keine Vers.!!!) Internet- und Netzwerk-Software 03.02.2010
Firefox startet immer im Hintergrund Internet- und Netzwerk-Software 06.09.2009
Java Problem allgemein im Web!? Es startet nicht richtig!? Internet- und Netzwerk-Software 21.07.2009

Diese Seite empfehlen

Benutzerdefinierte Suche