Firefox 1.0.4 und Java Problem

Diskutiere mit über: Firefox 1.0.4 und Java Problem im Mac OS X Forum

  1. Tom_Stern

    Tom_Stern Thread Starter MacUser Mitglied

    Beiträge:
    93
    Zustimmungen:
    0
    Registriert seit:
    11.06.2004
    Hallo Zusammen.

    Ich habe Tiger 1.4.0 als Clean Install auf meinem Rechner und auf 1.4.1 upgedatet.

    Mein Problem: Ich kann mit dem Firefox 1.0.4 keine Java-Applets sehen. Mit Safari klappt es problemlos. Auch Java-Programme, z.B. die Mindterm.jar lassen sich problemlos ausführen. Daher denke ich, dass Java korrekt auf dem Rechner installiert ist. Nur im Firefox klappts nicht mit den Java-Applets. Das Kommando "about: plugins" im Firefox gibt die Ausgabe, dass das Java-Plugin ordnungsgemäß installiert ist (höchste Versionsnummer ist 1.3.1).

    1. Massnahme: Ich habe die firefox.plist und die Firefox-Preferences gelöscht und es nochmal versucht. Das Problem bestand weiterhin - keine Java-Applets werden geladen

    2. Massnahme: Ich habe versucht, etwas an den (Tiger Default)-Einstellungen für Java zu ändern. Im Finder unter /Programme/Dienstprogramme/Java habe ich "Java 1.3.1 Plugin Einstellungen" und "Java 1.4.2 Plugin Einstellungen". Änderungen der Einstellungen und löschen des Cash brachten hier nichts. Das Problem bestand weiterhin.

    3. Massnahme: Da ich Tiger benutze, habe ich Java 5 von der Apple-Webseite runtergeladen und installiert. Ich habe jetzt im Finder unter /Programme/Dienstprogramm/Java/J2SE 5.0" das Programm "Java Preferences". Auch diverse Einstellungen dort brachten nichts. Im Firefox lassen sich immer noch keine Java-Applets anzeigen.

    Leider weiß ich jetzt nicht mehr weiter und konnte im Forum auch nichts zu diesem speziellen Problem finden. Vielleicht hat jemand eine Idee.

    Danke und Gruß

    Tom
     
    Zuletzt bearbeitet: 22.05.2005
  2. Tom_Stern

    Tom_Stern Thread Starter MacUser Mitglied

    Beiträge:
    93
    Zustimmungen:
    0
    Registriert seit:
    11.06.2004
    Problem gelöst.

    Ich habe in den Firefox-Einstellungen Java deaktiviert und den Browser neu gestartet und Java dann wieder aktiviert. Nun klappt es.

    Gruß

    Tom
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche