Fink und Xmms

Dieses Thema im Forum "Mac OS X" wurde erstellt von divotion, 03.06.2005.

  1. divotion

    divotion Thread Starter MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    Registriert seit:
    03.06.2005
    Hallo miteinander!

    Ich suche schon eine ganze weile über einen ausführlichen Tutorial wie ich xmms installiere auf X11 von Mac os X! Ich habe fink installiert und habe auch ... fink install xmms ... im Terminal eingegeben. Doch dann ladet er nur die dateien runter und sagt mir zum schluss,


    checking for a BSD-compatible install... /usr/bin/install -c
    checking whether build environment is sane... yes
    checking for gawk... no
    checking for mawk... no
    checking for nawk... no
    checking for awk... awk
    checking whether make sets ${MAKE}... no
    checking for gcc... no
    checking for cc... no
    checking for cc... no
    checking for cl... no
    configure: error: no acceptable C compiler found in $PATH
    ### execution of ./configure failed, exit code 1
    Failed: compiling audiofile-0.2.6-10 failed



    was muss ich machen? oder, was habe ich falsch gemacht?
     
  2. HAL

    HAL Gast

    Du hast keinen C Compiler auf deinem System. Abhilfe: Developer Tools installieren.
     
  3. divotion

    divotion Thread Starter MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    Registriert seit:
    03.06.2005
    Sorry!

    Aber was ist wenn das kommt?

    make[2]: *** [gstrfuncs.lo] Error 1
    make[1]: *** [all-recursive] Error 1
    make: *** [all-recursive-am] Error 2
    ### execution of make failed, exit code 2
    Failed: compiling glib-1.2.10-18 failed

    Ich danke dir noch für die Info! Auch für eine Unterstützung! Ich habe nun die Developer Tools installiert und das system neu gestartet! Jetzt macht er den Prozess nicht zu ende!
     
  4. HAL

    HAL Gast

    Welches System und welche Developer Tools Version benutzt Du?
     
  5. divotion

    divotion Thread Starter MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    Registriert seit:
    03.06.2005
    Ich habe mac os x 10.4.1 installiert und die auf der Tiger CD habe ich installiert! alle Packetete, die es mit xcode gibt!
     
  6. HAL

    HAL Gast

    dann musst du fink updaten. einfach im terminal "fink selfupdate" eingeben und warten.
     
  7. d@tenmaulwurf

    d@tenmaulwurf MacUser Mitglied

    Beiträge:
    384
    Zustimmungen:
    0
    Registriert seit:
    13.03.2005
    Naja, es steht da doch! DU musst die glibs installieren.

    Sorry, aber wenn ich bei jedem fehlenden Paket erst nen fragen müsste, was die Fehlermeldung aussagt, würde ich die Binaries vorziehen !!
     
  8. divotion

    divotion Thread Starter MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    Registriert seit:
    03.06.2005
    Judipräz hal! Du hast einen Volltreffer gestartet und auch vollendet! Ich danke dir zutiefst!

    Gruss
    Divotion
     
  9. HAL

    HAL Gast

    da nich für. ;)
     
Die Seite wird geladen...
Ähnliche Themen - Fink Xmms
  1. obi
    Antworten:
    7
    Aufrufe:
    513
  2. Kojima
    Antworten:
    5
    Aufrufe:
    757

Diese Seite empfehlen