finder starten dauert ewig

Diskutiere mit über: finder starten dauert ewig im Mac OS X Forum

  1. obsolete

    obsolete Thread Starter MacUser Mitglied

    Beiträge:
    21
    Zustimmungen:
    0
    Registriert seit:
    10.10.2004
    hi,

    also ich weiß nicht ob das jetzt schon wieder am update liegt, oder eher daran das ich im homeverzeichnis dirs wie "Bilder" und so, die in der linken seite verlinkt waren, gelöscht habe.
    auf jeden fall braucht der finder eeewig also mindestens 1ne minute bis er gestartet ist, solange hab ich den bunten ball vor augen.. in dieser zeit zeigt es zwar oben rechts die üblichen symbole an wie zeit, batterieanzeige etc, jedoch nicht auf der gewohnten taskbar, diese ist nämlich auf einmal transparent, durchsichtig... also kurz und verständlich: finder braucht ewig (d.h. taskbar) zum starten, in der zeit sind zwar die symbole oben links zu sehen, aber so als ob die taskbar unsichtbar wäre...

    any suggestions?
     
  2. VicDorn

    VicDorn MacUser Mitglied

    Beiträge:
    662
    Zustimmungen:
    0
    Registriert seit:
    06.09.2004
    *schieb*

    Das habe ich jetzt irgendwie auch. Dummerweise habe ich gerade einige Änderungen vorgenommen:

    - neuen RAM Riegel rein (1 GB von DSP) – das System läuft aber superstabil bis jetzt und dieses Finderverhalten war auch nicht gleich, sondern erst irgendwie seit heute (den Riegel hatte ich vor drei Tagen eingebaut).

    - Wireless Keyboard konnektiert

    - externe Festplatte, mit CCC das System draufgeklont und testweise gebootet (ging), der Finder braucht aber auch mit abgezogener Platte ca. 1 Minute

    Edit:
    - Scanner installiert (Epson 1670)

    - Drucker installiert (LPR-Drucker: Brother 1250 an Printserver)

    Was habe ich probiert?

    - alle Startobjekte gelöscht
    - Rechte repariert
    - Volumen repariert
    - PRAM und PMU resettet
    - mit Onyx aufgeräumt
    - Finder Prefs gelöscht
    - neuen Benutzer angelegt – gleiches Problem

    Hat jemand noch Ideen? Nachdem der Finder da ist, läuft alles wie gewohnt, nur beim Login braucht er halt so lange.

    Gruß und schöne Feiertage.

    Stefan
     
    Zuletzt bearbeitet: 23.12.2004
  3. VicDorn

    VicDorn MacUser Mitglied

    Beiträge:
    662
    Zustimmungen:
    0
    Registriert seit:
    06.09.2004
    Und, wie (fast) immer, wenn ich hier um Hilfe ersuche, finde ich das Problem dann doch von selbst raus ;)

    Aaaalso:

    Mein DSL-Modem hat sich gerade verabschiedet, mein Router läuft aber wegen DHCP momentan trotzdem. Und der gibt den Clients natürlich sich selbst als Standardgateway. Unter dem die Clients dann aber gar kein Internet finden. Das hat sich bemerkbar gemacht, als ich mich mit dem Modem einwählte, aber trotzdem keinen Zugriff aufs Internet bekam. Also habe ich die Reihenfolge der Netzverbindungen derart geändert, dass das Modem an erster Stelle steht, bei einer Einwahl also das Standardgateway der Modemverbindung eine höhere Priorität hat, als die Ethernetverbindung. Naja, und irgendwie scheint der Finder oder ein Programm direkt vor dem Finder, beim Login einmal kurz ins Netz gucken zu wollen und das dauert anscheinend.

    Zur Lösung kann man also das Netzwerkkabel abziehen oder anderweitig dafür sorgen, dass der Rechner beim Login nicht über eine Route das Netz sucht, das es gar nicht gibt (weil nicht eingewählt).

    Gruß,

    Stefan
     
  4. noreason4nothin

    noreason4nothin MacUser Mitglied

    Beiträge:
    1.182
    Zustimmungen:
    43
    Registriert seit:
    10.12.2004
    wow, danke dir du bestätigst gerade meine theorie an der ich seit 23 uhr (jetzt ist es 6:12) sitze... mein inet is ausgfallen gegen 22 uhr..danach wurde mein rechner dermaßen langsam, vorallem beim neustart aber auch generell. immer wenn ich neugestaret habe kamen erst die symbole oben rechts und danach der finder selber...
    Dann hab cih mal das lan kabel gezogen, und zack war wieder alles ok...

    hab aber auch sicherheitshalber mal die zugriffsrechte repariert.

    so letzter neustarttest mit gestecktem lan kabel und defektem modem aber router...na mal schauen obs klapptg, der finder müsste ja jetzt langsam sein....jawoll, alles klar finder is lahm..jetzt noch nen test ohne lan kabel und dann kann ich beruhigt schlafen gehen und hofen das die standleitung von ish morgen wieder funktioniert.

    so neustart ohne lankabel wo der finder schnell sein müsste: ok, es muss am router liegen... hab jetzt ingesamt 40 mal neugestartet, und ohne lan kabel is der finder wieder schnell und somit auch der rest des pcs...merkwürdig

    edit: sorry wegen der rechtschreibfehler allerdings sitze ich hier gerade an nem laptop, auf welchem ich nicht gut schreiben kann, und zudem ist es schon spät:)
     
    Zuletzt bearbeitet: 06.03.2005
Die Seite wird geladen...
Ähnliche Themen - finder starten dauert Forum Datum
Installations CD Finder starten Mac OS X 04.10.2013
Finder immer "jungfräulich" starten Mac OS X 02.02.2011
Finder aus dem Terminal heraus starten Mac OS X 30.11.2009
Programme (&Finder) lassen sich nicht starten Mac OS X 17.08.2009
HILFE!! finder lässt sich nicht neu starten rechner selbst auch nicht Mac OS X 10.07.2009

Diese Seite empfehlen

Benutzerdefinierte Suche