Finder(Icons) kaputt?!

Dieses Thema im Forum "Mac OS X" wurde erstellt von qikzz, 11.08.2005.

  1. qikzz

    qikzz Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    06.05.2004
    Hi,

    ich hab leider aus unerklärlichen Gründen folgendes Problem mit Finder
    und zwar zeigt er Symbole/Icons etc. nicht mehr richtig an.

    Hab schon die Rechte repariert aber bringt alles nix..

    Anbei mal ein Screenshot:
    [​IMG]

    Habt ihr vielleicht eine Idee was das sein könnte?

    P.S. OSX 10.4.2 PB 15" 1.25 GHZ SD

    Danke
    Gruss
    Sascha
     
  2. quack

    quack MacUser Mitglied

    Beiträge:
    6.346
    Zustimmungen:
    141
    MacUser seit:
    29.12.2004
    Mach mal einen Neustart. Hilft meist.
     
  3. qikzz

    qikzz Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    06.05.2004
    Hab ich auch schon gemacht..hab das Problem seit 2 Tagen :(
     
  4. pks85

    pks85 MacUser Mitglied

    Beiträge:
    1.157
    Zustimmungen:
    5
    MacUser seit:
    16.07.2004
    Hab ich auch öfter (10.3.9), aber nach einem Neustart ist meist alles wieder beim Alten... Kannst ja mal die Finder plists löschen - vielleicht hilft das bei deinem Fall.
     
  5. qikzz

    qikzz Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    06.05.2004
    ja nachm Neustart ist alles wieder normal für eine gewisse Zeit. Finder.plist hab ich auch schon gelöscht gehabt..werd wohl das OS neu aufsetzen..
     
  6. MacHamster

    MacHamster MacUser Mitglied

    Beiträge:
    224
    Zustimmungen:
    0
    MacUser seit:
    15.09.2004
    hab' ich früher auch gehabt.. aber nur nach 8 stunden oder so. nach dem neustart gings wieder. irgendwann nach dem update auf 10.3.9. war es dann weg
     
  7. qikzz

    qikzz Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    06.05.2004
    ohje das ganze mit ziemlich heftige Ausmasse...

    -während des Arbeitens einfach in den Ruhezustand
    -Fenster schliessen sich von selbst und lassen sich nicht mehr öffnen

    Hilfe was ist denn da los? Ich glaub um einem Neuinstall komm ich nicht drumrum.

    :mad:
     
  8. quack

    quack MacUser Mitglied

    Beiträge:
    6.346
    Zustimmungen:
    141
    MacUser seit:
    29.12.2004
    Mach mal einen HardwareTest und prüfe deinen Speicher.
     
  9. Warts einfach ab, das erledigt sich von selbst, wenn der LaunchServices-Cache erneuert wird. (Alternativ kannst Du auch ebendiesen löschen und Dich dann ab- und wieder anmelden).
     
Die Seite wird geladen...

Diese Seite empfehlen