Finder hängt nach Serverwechsel

Diskutiere mit über: Finder hängt nach Serverwechsel im Mac OS 8.x, 9.x Forum

  1. Tox92

    Tox92 Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    12.01.2006
    Hallo, ein riesen Problem mitt dem Finder nach Serverwechsel.
    Dieses Thema wurde hier im Forum schon behandelt, aus diesem Thread alles ausprobiert, leider keine Lösung! Es handelt sich um Mac OS8

    In dem erwähnten Thread steht daß man diese Preferences Files löschen und neu anlegen lassen soll. Diese werden zwar neu angelegt, bringt aber nichts... finder hängt nach wie vor.

    Wäre schön wenn jemand noch eine Lösung weiss... danke schonmal
     
  2. chrischiwitt

    chrischiwitt MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    Registriert seit:
    24.11.2005
    Leider hast Du den Thread nicht aufgeführt.
    Magst Du Dein Problem noch einmal detailliert beschreiben?
     
  3. Tox92

    Tox92 Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    12.01.2006
    Hallo,

    also.... ein kleineres Grafikbüro hatte bisher einen NT Server mit Appletalk Freigaben.
    Nun ham die auf einen neuen Server mit Debian GNU/Linux und NetaTalk (ein Dienst damit die Macs an die Freigaben kommen) umgestellt.

    Soweit funktioniert auch alles, allerdings ein Mac von insgesamt fünf hängt nach der Anmeldung. Mit Apfel-alt-esc kann ich den Finder dann abschiessen und dann klappt auch alles, der Kunde will damit aber nicht leben.

    Meine Vermutung war nun daß der Mac irgendwas auf dem alten Server sucht und dabei eine ganze Zeit braucht um zu kapieren daß es diesen nicht mehr gibt.

    In diesem Forum meinte jemand daß man wohl die Appletalt.prefereces Datei löschen sollte und dann würde es gehen.... tut aber nicht.

    Da ich eigentlich Linux/Windowsadmin bin steh ich da grad etwas auf dem Schlauch.

    danke schonmal und beste Grüße

    Roman
     
  4. chrischiwitt

    chrischiwitt MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    Registriert seit:
    24.11.2005
    Habt ihr irgendetwas verändert?
    Eine Verkabelung, Systemkomponenten? Alle Macs das gleiche OS?
    Einstellungen am Server modifiziert?
    Ich krieg meinen Netzwerkspezi nicht zu fassen - es ist zum Heulen!

    Im Zweifelsfalle nehmt den zickigen Mac aus dem Netz, fahrt ein Backup (falls Daten vorhanden) auf externem Datenträger, macht den Mac platt und installiert alles neu.
    Und wenn möglich, geht auf OS 8.6. Das kann fast alles und ist absolut stabil, wenn man mit älteren Geräten bei Classic bleiben muß / möchte.

    Die andere Frage im anderen Thread.
    Outlook-Dateien transportieren:
    Outlook Express starten - Menüpunkt Datei - Kontakte exportieren - Namen und Speicherort vergeben. Sollten sich dann über Import in Outlook 2xxx und andere übertragen lassen. Nur so als Tip: Dateiname sollte das Speicherdatum enthalten. Und dann auf externen Datenträger (CD, ZIP) bringen. Geht nichts verloren, und wenn die Platte abschüsselt.
     
  5. Tox92

    Tox92 Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    12.01.2006
    danke erstmal, die OS Versionen sind überall gleich (D1 8.1). Die Verkabelung ist gleich geblieben. Und wie gesagt, der Server hat sich geändert, von WIN NT4 auf Debian GNU/Linux mit Netatalk. Die Zone ist aber die gleiche geblieben, lediglich der Servername hat sich geändert. Deswegen ja auch meine Vermutung daß der zickicke Mac irgendwie immer noch beim booten Sachen vom alten Server sucht. Kann natürlich wo ganz anderst liegen, dsa Problem tauchte halt nach dem Serverwechsel das erste mal auf.
    Naja, werds mal dem Menschen schonend beibringen daß Plattmachen am schnellsten wäre ;-)

    Outlook?? hmm, hatte keine Frage dazu ;-) trotzdem danke!
     
  6. Tox92

    Tox92 Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    12.01.2006
    Ein "Wunder"
    Ich hab den MAC hinbekommen.
    Es war das ATM-Schriftenprogramm.
    Hat wahrscheinlich immer irgenwelche Schriften gesucht.
    Hab es neu installiert. MAC läuft.

    danke aber nochmal für die Unterstützung!
     
Die Seite wird geladen...
Ähnliche Themen - Finder hängt nach Forum Datum
Problem mit Finder nach Update Mac OS 8.x, 9.x 24.08.2013
OS 7.6 - Finder bei Start eines anderen Programms ausblenden Mac OS 8.x, 9.x 24.06.2009
Blinkender Ordner mit Finder/Fragezeichen Symbol beim Systemstart Mac OS 9 Mac OS 8.x, 9.x 20.03.2009
Finder, Sherlock 2 zeigt Datum v. 1904 an Mac OS 8.x, 9.x 13.03.2006
Probleme mit OS 9.0.4 und Finder/Schreibtisch Mac OS 8.x, 9.x 11.01.2006

Diese Seite empfehlen