Finder: Erscheinungsbild wie nach Neuinstallation

Dieses Thema im Forum "Mac OS X" wurde erstellt von korrigenda, 20.11.2004.

  1. korrigenda

    korrigenda Thread Starter MacUser Mitglied

    Beiträge:
    62
    Zustimmungen:
    0
    MacUser seit:
    14.02.2004
    hilfe. nach einen neustart ist mein finder inkl. dock in seinen ursprünglichen installationzustand gewechselt, daß heißt jungfräulicher dock alle meine icon und einstellungen sind weg und das gleiche auf dem desktop - ordner erscheinen wieder in der neuinstallationsgröße auf dem bildschirm.
    was ist den das???
    einen datenverlust scheint es nicht gegeben zu haben also halb so wild, aber ich mag es gar nicht wenn sich sachen selbständig machen.

    ps. neustart weil ich von meiner ixus 500 ein paar bilder hochgeladen haben, wobei es auch schon merkwürdig zuging, denn fast alle bilder sind im arsch srich in einem bild sehe ich andere plus digitale artefakte. keine ahnung ob das was miteinander zu tun hat, denn bisher lief das mit den bildern immer sauber.
     
    Zuletzt bearbeitet: 20.11.2004
  2. CRen

    CRen MacUser Mitglied

    Beiträge:
    2.503
    Zustimmungen:
    130
    MacUser seit:
    31.12.2003
    Überprüf mal die Zugriffsrechte bei Deinem Benutzerordner, ich hatte ähnlichen Murks dank einer schlecht programmierten Anwendung - Onyx oder Acquisition, eins von beiden war's bei mir schuld.

    Gruß,
    Christian
     
  3. korrigenda

    korrigenda Thread Starter MacUser Mitglied

    Beiträge:
    62
    Zustimmungen:
    0
    MacUser seit:
    14.02.2004
    was soll sich denn genau prüfen? denke mal unter systemeinstellung-benutzer!
     
  4. korrigenda

    korrigenda Thread Starter MacUser Mitglied

    Beiträge:
    62
    Zustimmungen:
    0
    MacUser seit:
    14.02.2004
    habe in letzter zeit synergie, konfubulator und little snitch installiert - liegst daran?
     
  5. Sergeant Pepper

    Sergeant Pepper MacUser Mitglied

    Beiträge:
    2.408
    Zustimmungen:
    0
    MacUser seit:
    26.05.2004
    Ich würde mal die Zugriffsrechte mit dem Festplattendienstprogramm reparieren lassen. Vielleicht hilfts…
     
  6. korrigenda

    korrigenda Thread Starter MacUser Mitglied

    Beiträge:
    62
    Zustimmungen:
    0
    MacUser seit:
    14.02.2004
    habe zugriffrechte repariert und neu gestartet hat sich aber nichts an dem problem geändert. sind die einstellungen verloren?
     
  7. HAL

    HAL Gast

    vielleicht hast du oder ein programm irgendwie den pfad auf dein home-
    verzeichnis zerschossen?

    um das zu checken machst du folgendes:

    > programme > dienstprogramme > netinfo-manager

    den öffnest du und klickst auf "users" und danach deinen
    usernamen. dann sollte dort im unteren teil ein eintrag
    namens "home" stehen.

    wenn alles stimmt lautet der eintrag dort:

    /Users/DeinName


    Schau mal nach und poste was da steht.
     
  8. korrigenda

    korrigenda Thread Starter MacUser Mitglied

    Beiträge:
    62
    Zustimmungen:
    0
    MacUser seit:
    14.02.2004
    alles korrekt so wie du es beschrieben hast
    habe inzwischen mal alles wieder manuell konfiguriert - was ja nicht wirklich die lösung des problem ist - und werd noch mal neu starten
     
  9. korrigenda

    korrigenda Thread Starter MacUser Mitglied

    Beiträge:
    62
    Zustimmungen:
    0
    MacUser seit:
    14.02.2004
    nach neustart bleiben die neuen einstellungen bestehen.
    nur was war das probelm???
     
  10. korrigenda

    korrigenda Thread Starter MacUser Mitglied

    Beiträge:
    62
    Zustimmungen:
    0
    MacUser seit:
    14.02.2004
    kleine frage nebenbei sind denn im netinfomanager unter users einträge wie cyrus, daemon und nobody normal? hört sich echt merkwürdig an.
     
Die Seite wird geladen...

Diese Seite empfehlen