FINAL Cut und MOV Dateien- HILFE

Dieses Thema im Forum "Digital Video" wurde erstellt von Kollar, 27.02.2007.

  1. Kollar

    Kollar Thread Starter MacUser Mitglied

    Beiträge:
    1.580
    Zustimmungen:
    0
    MacUser seit:
    03.02.2004
    Hmm, also folgendes, ich hoffe mal kann mir helfen:

    Ich musste aus "Portfolio 8.1" kleine Diashows als Quicktime Movie exportieren. Der Codec dafür war/ ist "Animation". Alles klappt wunderbar, jedes Bild (PAL Auflösung) wird 10 Sekunden lang in Quicktime Pro angezeigt.

    Nun lade ich das ganze in den Compressor und wandle dieses um in ein Foto JPeg- Codec um es auf einer RT Offline Timeline zu schneiden. Klappt wunderbar, BIS auf die Tatsache, dass die Diashows nur 50 Sekunden lang sind (auch schon in der Compressor Vorschau). Andererseits laden sie problemlos in FinalCut als MOV- Containerdatei.

    Nun dachte ich mir, kein Thema, probiere ich es mal mit "MPEG- Streamclip", dort versuchte ich über die Batch -Funktion aus meinen "Animation- MOVs" dann IRGEND eine andere MOV- Datei zu bekommen (selbst im DV PAL Codec). KEINE Datei kann in FCP geladen werden, in Quicktime selbst wird alles ohne Fehler abgespelt.

    Alle anderen Formate, die keinen MOV- Container benutzen importiert FCP ohne Probleme.

    Liegt es an FCP, liegt es an Streamclip, dass dieses keine richtigen MOV- Container baut?

    Wir ihr seht liegt das ganze im Prinzip am Bug im Cimpressor oder Protfolio.. irgendwie passt alles nicht :(

    Kennt jemand eine Lösung?

    PS: Wenn ich im QT Pro direkt Foto JPG erstelle, kann man sie ohne Problem laden.

    Gibt es eine Addon/ Plugin Batch- Funktion für QTPro?

    Danke im Voraus
     
  2. Kollar

    Kollar Thread Starter MacUser Mitglied

    Beiträge:
    1.580
    Zustimmungen:
    0
    MacUser seit:
    03.02.2004

Diese Seite empfehlen