Film via Netzwerk ruckelt wie sau :o(

Diskutiere mit über: Film via Netzwerk ruckelt wie sau :o( im Internet- und Netzwerk-Hardware Forum

  1. CubaMAN

    CubaMAN Thread Starter MacUser Mitglied

    Beiträge:
    924
    Zustimmungen:
    17
    Registriert seit:
    29.03.2005
    Hallihallo,

    hab bei mir aufm Balkon nen Windows-Rechner als "File-Server" für Backups/Print/Scan und CO stehen.

    Wollte eben mit meine Macbook über das LAN (100Mbit) ne Folge American Dad schauen mit Quicktime. Nur leider stockt die Wiedergabe ständig.
    Habs auch mit VLC probiert - selbiges Problem. Beim Server ist die Netzwerkauslastung ca. 4% und hab auch sicherheitshalber mal die Firewall ausgemacht. Prozeossrleistung sollte genügend vorhanden sein (AMD 2800+).

    Aso vielleicht noch was zu der Videodatei ... ist DIvX 1300kbit/s und AC3.

    Wenn ich die Datei bei mir auf der Platte liegen hab, läuft alles flüssig.

    Weiß vielliecht jemand woran das liegt dass es ruckelt? Sind ja eigentlich keine Engpässe vorhanden oder hab ich was übersehn?

    Grüße
     
  2. CubaMAN

    CubaMAN Thread Starter MacUser Mitglied

    Beiträge:
    924
    Zustimmungen:
    17
    Registriert seit:
    29.03.2005
    Das versteh ich echt nicht ...übers Wlan funktionierts einwandfrei.

    Hab mal die Bandbreite gemessen mit Helios.

    via LAN sind es 7860 kb/s
    via WLAN sind es 2408 kb/s

    also sollte es doch über LAN auch locker gehn *arg*
     
  3. Gonzo.T.Durden

    Gonzo.T.Durden MacUser Mitglied

    Beiträge:
    48
    Zustimmungen:
    0
    Registriert seit:
    02.04.2006
    Hi bei mir ist's über WLAN schrott. Hast Du ein bestimmtes Tool zum Messen der Geschwindigkeit genommen?
     
  4. CubaMAN

    CubaMAN Thread Starter MacUser Mitglied

    Beiträge:
    924
    Zustimmungen:
    17
    Registriert seit:
    29.03.2005
    Jop ich benutz das Helios LAN Test. klick

    Wundert mich echt sehr, da bei mir ja genügend Bandbreite vorhanden ist :(
     
  5. Gonzo.T.Durden

    Gonzo.T.Durden MacUser Mitglied

    Beiträge:
    48
    Zustimmungen:
    0
    Registriert seit:
    02.04.2006
    Danke für die Info! Habe noch entdeckt, dass ich bei den MenuMeters die Geschwindigkeit angezeigt bekomme, hatte die ganz vergessen...

    Evtl. kannst Du in den Quicktime Systemeinstellungen die Verzögerung hochsetzen oder schau mal was die Netzwerkverbindung in der Aktivitätsanzeige bei dem Abspielen macht. Wieviel kb/s oder vielleicht bricht es regelmäßig ein...

    Gruß
    Gonzo
     
  6. der_Kay

    der_Kay MacUser Mitglied

    Beiträge:
    1.693
    Zustimmungen:
    7
    Registriert seit:
    02.09.2004
    Ich habe beim Wechsel von WLAN zu Ethernet einen ähnlichen Effekt: In meiner Netzkoknfiguration ist Ethernet höherprior zu Airport. Wenn ich bei laufendem WLAN Ethernet einstecke, geht der Durchsatz gegen 0. Wenn ich Airport abschalte, wirds wieder normal.
     
  7. dirklrot

    dirklrot MacUser Mitglied

    Beiträge:
    231
    Zustimmungen:
    10
    Registriert seit:
    20.07.2004
    Kann es sein, das es am Mac OS X 10.4.7 liegt ? Unter 10.4.6 hatte ich keine Probleme. Meine Frau schaut diverse Filme auf dem MacMini (Wohnzimmer), wobei die Files auf Ihrem G5 liegen (eigene SATA Platte). Seit dem Update auf die 10.4.7 - habe sonst nichts geändert - gibt es sehr oft ruckeln und Hänger (Quicktime, DivX, VLC....)
    Morgen werde ich mal testen, ob es über WLAN auch Probleme gibt....
     
  8. CubaMAN

    CubaMAN Thread Starter MacUser Mitglied

    Beiträge:
    924
    Zustimmungen:
    17
    Registriert seit:
    29.03.2005
    Danke. Habs umgestellt und werds gleich mal versuchen. Also via LAN ist die Transferrate so in etwa 500kb/s und es ruckelt auch nicht mehr ....zumindest in den paar Minuten wo ichs jetzt ausprobiert hab ;D Nochmals vielen DANK.
     
  9. CubaMAN

    CubaMAN Thread Starter MacUser Mitglied

    Beiträge:
    924
    Zustimmungen:
    17
    Registriert seit:
    29.03.2005
    Kann durchaus sein, dass es auch daran liegt. Wäre natürlich etwas blöde. Wie kann man nachschauen ob AE ne höhere Priorität hat?
     
  10. CubaMAN

    CubaMAN Thread Starter MacUser Mitglied

    Beiträge:
    924
    Zustimmungen:
    17
    Registriert seit:
    29.03.2005
    Also über LAN ist das Problem immer noch da :( Läuft ein paar Minuten flüssig und dann fängts zu hängen an so ca ne halbe Minute (Bandbreite fällt auf 0). Danach läufts dann wieder ne Weile.
     
Die Seite wird geladen...
Ähnliche Themen - Film via Netzwerk Forum Datum
iMac via LTE ans Internet hängen? Internet- und Netzwerk-Hardware 20.09.2016
TimeCapsule Backup via Ethernet Internet- und Netzwerk-Hardware 15.10.2015
Film von der Netzwerkfestplatte Internet- und Netzwerk-Hardware 06.09.2006
Film über Netzwerk anschauen Internet- und Netzwerk-Hardware 16.04.2006
Musik, Film Server ... Internet- und Netzwerk-Hardware 23.10.2005

Diese Seite empfehlen

Benutzerdefinierte Suche