file sharing

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Klaus67, 15.01.2002.

  1. Klaus67

    Klaus67 Thread Starter MacUser Mitglied

    3
    0
    15.01.2002
    hallo,

    ich habe ein ganz merkwürdiges file sharing problem. die rechner (b/w g3 und g4) stürzen gnadenlos unter system 9.1 und 9.2 beim systemstart oder kurz danach (während file sharing startet) ab... der tritt nach einer systemneuinstallation nach einiger zeit wieder auf. kann da ein virus am werk sein den norton nicht findet? ich bin auf jeden fall kurz davor die kisten aus dem fenster zu werfen... wenn jemand eine lösung weiß wäre ich echt dankbar!!!!!!
     
  2. ThomasWolf

    ThomasWolf MacUser Mitglied

    191
    0
    10.11.2001
    Hallo Klaus 67,

    dumme Frage vorab: woher weist du, dass es am Starten von FileSharing liegt?
    Dann müsste der Mac ohne aktiviertes FileSharing starten und wenn du es dann manuell aktivierst, müsstest du eine Fehlermeldung bekommen.

    Verbinden andere Macs mit dem "Crash"-Mac per AppleTalk oder per TCP/IP?

    Hast du die entsprechenden Einstellungen gemacht?
    Name des Macs und Benutzer, Passwort, TCP/IP-Einstellungen (beim Verwenden von TCP/IP)?

    Oft ist ein Volumefehler die Ursache. Hast du alle gemounteten Volumes, die evtl. freigegeben werden sollen, mit Erste Hilfe überprüft?

    Oft ist auch einLöschen der Datei AppleSharePrep im Preferences-Ordners hilfreich (Neustart mit Systemerweiterungen deaktiviert, AppleSharePrep löschen, Neustart.

    Mehr Infos deinerseits wären hilfreich.

    macige grüsse
    ThomasWolf
     
  3. Klaus67

    Klaus67 Thread Starter MacUser Mitglied

    3
    0
    15.01.2002
    hallo thomas,

    dumme Frage vorab: woher weist du, dass es am Starten von FileSharing liegt?
    Dann müsste der Mac ohne aktiviertes FileSharing starten und wenn du es dann manuell aktivierst, müsstest du eine Fehlermeldung bekommen. >> habe ich probiert, dann bekomme ich entweder eine bombe oder er semmelt direkt und gründlich ohne fehlermeldung ab...

    die rechner kommunizieren per apple talk. es lief auch alles wunderbar, habe die platten mit erster hilfe, norton und techtool geprüft, ohne ergebnis.

    ja die prefs habe ich auch gelöscht. da war ich mit meinem latein am ende...

    besten dank aber für die schnelle reaktion!!

    klaus
     
  4. Hannoveraner

    Hannoveraner MacUser Mitglied

    1
    0
    12.01.2002
    hallo klaus!

    ich arbeite im büro an einem G4 und einem G3. am G4 hatte ich vor ein paar monaten das gleiche problem wie du. abstürze ohne ende!

    sowohl erste hilfe als auch norton brachte keine abhilfe. da auch systemerweiterungen und kontrollfelder von drittanbietern installiert waren, begann ich also mit dem spielchen... starten mit orginal system - da lief es einwandfrei! also jagte ein neustart den anderen, immer mit einer zugeschalteten systemkomponente der drittanbieter - und siehe da: bei lag es an atm deluxe 4.6... anfragen sowohl bei apple als auch bei adobe brachten aber keine abhilfe...

    war jedenfalls toll, für den datenaustausch immer den G4 zwischenzeitlich mit deaktiviertem atm hochzufahren, denn auch eine neuinstallation von systems und atm brachte keine abhilfe.

    und kurze zeit später ist der G4 dann total gecrasht! der war zum hochfahren nicht mehr zu bewegen. irrwitzigerweise fuhr er auch nicht mehr von der orginal apple cd (9.0.4) hoch... auch nicht von der norton cd (da ist ebenfalls 9.0.4 drauf)... auf dem G4 befand sich system 9.1 (9.0.4 + update)... ich habe mir - externem brenner sei dank! - selbst eine norton cd mit system 9.1 gebrannt - und dann fuhr er hoch! und das war der eigentlich witz, rein theoretisch hätter er das mit den anderen cds auch MUESSEN! das bestätigte mir jedenfalls die technik von CANCOM.

    und eben dieser techniker erinnerte sich daran, dass er vor geraumer zeit ebenfalls einen rechner in der werkstatt mit gleichem problem hatte... die haben das ding komplett eingeschickt - und es stellte sich heraus, dass das ganze problem ein virus bzw. ein wurm gewesen ist!

    ich also zum nächsten händler, firewire festplatte gekauft, den gesamten datenbestand rüberkopiert, und dann - was jeder windows user zu genüge kennt: FORMAT <C ...also festplatte formatiert (mit leerdaten beschrieben), alles, aber wirklich alles neu installiert....

    seit dem läuft es E I N W A N D F R E I - auch MIT atm... dazwischen lagen allerdings 2,5 tagen in denen ich schon an mir gezweifelt habe... von den 100 tassen kaffee und unzähligen kippen will ich mal nicht reden...

    jetzt weisst du jedenfalls, was auf dich zukommen könnte... bis auf den techniker von CANCOM wollte mir meine probleme ja nicht mal einer glauben.... danke Apple.... danke Adobe....

    drücke dir die daumen dass du es hinkriegst!
     
  5. Klaus67

    Klaus67 Thread Starter MacUser Mitglied

    3
    0
    15.01.2002
    ja den virenverdacht hatte ich auch schon, aber muß der apfel sooo sauer sein? na ja, die jung swerden sich freuen... besten dank,

    klaus
     
Die Seite wird geladen...
Ähnliche Themen - file sharing
  1. mia.raffa
    Antworten:
    4
    Aufrufe:
    464
    mia.raffa
    04.06.2010
  2. EKWFahrer
    Antworten:
    10
    Aufrufe:
    7.346
    MarcusUlm
    30.04.2012
  3. marcusstiehler
    Antworten:
    0
    Aufrufe:
    299
    marcusstiehler
    27.02.2009
  4. LAGAVULIN
    Antworten:
    4
    Aufrufe:
    345
    LAGAVULIN
    29.01.2009
  5. Tobi3581
    Antworten:
    0
    Aufrufe:
    403
    Tobi3581
    07.11.2008

Diese Seite empfehlen