Festplatte mit Panther drauf nicht sichtbar

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von Eddie40, 01.08.2004.

  1. Eddie40

    Eddie40 Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    01.08.2004
    Hallo Leute,
    Vielleicht wisst ihr Rat: Ich habe einen der letzten G4`s, die komplett mit OS 9.2 booten können (450 Mhz Dual). Panther und OS 9.2 habe ich jeweils auf `ner seperaten Platte (Panther:Master, OS9.2:Slave, beide Platten Extended journaled) installiert.
    Unter Panther ist die Slave-Platte (OS 9.2) sichtbar und lässt sich in den Systemeinstellungen als Starvolume festlegen.
    Problem: Wenn dann die Slave-Platte mit OS 9.2 bootet, ist die Master mit Panther darauf nicht mehr sichtbar, was zur Folge hat, daß ich mit Panther nicht mehr booten kann.
    Ich muss erst den Rechner öffnen und die Slave-Platte abstöpseln, dann geht`s wieder.
    Mache ich irgendwas falsch oder ist das einfach so ?
    Danke im Voraus.
     
  2. SoylentGreen

    SoylentGreen MacUser Mitglied

    Beiträge:
    2.863
    Zustimmungen:
    0
    MacUser seit:
    22.10.2003
    Ich habe hier einen G4/400 in ziemlich genau der gleichen Konfiguration mit Master (Panther) und Slave (OS 9.2.2), bei der die Sache ohne Probleme läuft.
    Demzufolge muss der Fehler woanders liegen.

    Ich vermute mal, dass auf der Master-Platte keine OS 9-Treiber installiert wurden. Das wäre nämlich eine plausible Erklärung für dieses Phänomen.
    (Überprüfen kannst du das unter OS X im System Profiler. Bei ATA deine Master-Platte anklicken und nachschauen, ob bei „OS 9 Treiber:” Ja oder Nein steht.)

    Damit du nicht immer die Platte ausbauen musst solange der Fehler nicht behoben ist, sollte es funktionieren, wenn du nach einem Neustart aus OS 9 die Taste „X” drückst.
    Der Rechner sollte dadurch OS X finden und damit aufstarten.
     
    Zuletzt bearbeitet: 01.08.2004
Die Seite wird geladen...