Festplatte G4 für externes Mikrofon zu langsam

Diskutiere mit über: Festplatte G4 für externes Mikrofon zu langsam im Digital Audio Forum

  1. schauschau

    schauschau Thread Starter MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    Registriert seit:
    13.11.2003
    Hallo cracks,

    will in iMovie Sprache über externes Mikro aufnehmen und erhalte jedesmal die Meldung, dass mein Volume zu langsam arbeitet.

    Dabei sind die äußeren Bedingungen aus meiner Sicht erfüllt:
    OS 10.2.8
    PowerBook G4 867
    IMovie 3.0.3
    Festplatte frisch defragmentiert,
    ext. Mikro via iMic an USB

    Zwei weitere Mikros ändern nichts am Ergebnis.
    Unter OS 10.2.4 und iMovie 2 war es genauso.

    Bitte um Nachsicht, wenn ich irgendwo etwas überlesen haben sollte.
    Dank im voraus für jeden Hinweis ,
    Robert
     
    Zuletzt bearbeitet: 13.11.2003
  2. imperfekt

    imperfekt MacUser Mitglied

    Beiträge:
    253
    Zustimmungen:
    1
    Registriert seit:
    15.10.2003
    Hi,

    ich kann Dir zwar nicht direkt weiterhelfen, aber ich habe schon mehrfach Sprache aufgenommen. Zwar über das interne Mikro und mit einem kleinen freeware-Soundprogrämmchen. Aber das zumindest geht tadellos in guter Qualität - und mein iMac ist langsamer ... Muss es über iTunes sein?
     
  3. ai-freak

    ai-freak MacUser Mitglied

    Beiträge:
    134
    Zustimmungen:
    0
    Registriert seit:
    14.12.2002
    ... iss bei mir (12" PB,867Mhz) auch so ...
     
  4. NeoSD

    NeoSD MacUser Mitglied

    Beiträge:
    1.504
    Zustimmungen:
    1
    Registriert seit:
    13.07.2003
    Kenn ich

    Hi, diese Fehlermeldung hatte ich auch mal!
    Bei mir lag es daran das ich nebenher noch iFoto laufen ließ?
    War aber auch "nur" auf einem 900 G3 iBook!
    Schau doch mal ob es was bringt wenn Du alle anderen Programme beendest!

    Gruss
    --
    NeoSD
     
  5. sevY

    sevY Gast

    Hi zusammen,

    also am verwendeten Mikrophontyp kann es defintiv nicht liegen. Und am Prozessor auch nicht.
    Es hat etwas mit dem Datenstrom und der Lese/Schreibgeschwindigkeit zu tun. Laut der Fehlermeldung schafft wahrscheinlich iMovie nicht, das Video während eines Schreibvorgangs zu lesen. In Logic Audio kann man den Diskbuffer in solchen Fällen erhöhen, vielleicht geht soetwas ja auch in iMovie.
    Normalerweise aber sollte dein G4 und die Festplatte einen zusätzlichen Voicetake mit 44.1KHZ, 16 bit Stereo locker zu dem Video aufnehmen können.
    Ich habe schon mit einem iMac G3 350 und der integrierten ATA66 Platte 4 Spuren 44.1KHZ, 16bit Stereo, gleichzeitig in Logic Audio 6 aufgenommen.

    Das Problem ist wahrscheinlich, das meiner Meinung nach iMovie nicht ernstzunehmen ist, wenn man ein Video halbwegs vernünftigt vertonen möchte. Versuch doch einmal Bias Peak Demo oder vielleicht auch Spark ME. Dort kann man ein Video abspielen und dazu synchron Sprache aufnehmen bzw. nur Sprache aufnehmen. Die Soundfile kannst du dann hinterher in iMovie importieren und zurechtrücken.

    Ansonsten setze mal die Aufnahmequalität der Sprache in iMovie auf ein geringeres Level. Da deine Aufnahmequelle Mono ist, könntest du zb schon einmal auf Mono umschalten, das reduziert den Datenstrom um die Hälfte. In welchem Format nimmst du denn die Audiodaten auf?


    Liebe Grüße

    Yves
     
  6. schauschau

    schauschau Thread Starter MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    Registriert seit:
    13.11.2003
    Volume arbeitet zu langsam bei extern. Mikro

    Hallo Yves und all die anderen,

    Dank für die prompten Antworten.

    Wenn ai-freak den gleichen Fall auf seinem PB hat, dann liegt da wohl ein echter Hase begraben.

    Bei dem Schlagwort "Diskbuffer" bin ich leider nicht fündig geworden. Diesen Hinweis kann ich also nicht weiter verfolgen.

    Dem Volume entgegen zu kommen durch ausgeblendete Programme, löst das Problem auch nicht (erscheint ohnehin wenig plausibel).

    Internes Mikro läuft dagegen problemlos. Aber die Qualität, das lässt sich erahnen, ist Mittelmaß. Hier möchte ich schon mehr.

    Kann es am iMic liegen? "Zerquetschtes" Ausgangsignal oder so?

    Habe mir jetzt Spark ME geholt. Hat ja tolle Kritiken. Danke für den Tip!

    Liebe Grüße

    Robert
     
  7. NeoSD

    NeoSD MacUser Mitglied

    Beiträge:
    1.504
    Zustimmungen:
    1
    Registriert seit:
    13.07.2003
    Re: Volume arbeitet zu langsam bei extern. Mikro

     

    Wenn Du damit meinst das Du die Programme "nur" in den Hintergrund ausgeblendet hast durch klick auf den roten Button, das meinte ich nicht!
    Ich meinte alle anderen Programme wirklich zu beenden mit apfel+Q!
    Evtl. auch mal die laufenden Prozesse anschauen.

    Bei mir lag es wohl eindeutig daran.

    Denke zwar das wir uns richtig verstanden haben, wollte es aber trotzdem noch mal richtig posten falls jemand anders es mal braucht!

    --
    NeoSD
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche