Festplatte formatieren......Fehler -20

Dieses Thema im Forum "Peripherie" wurde erstellt von merovinger, 06.11.2004.

  1. merovinger

    merovinger Thread Starter MacUser Mitglied

    Beiträge:
    121
    Zustimmungen:
    0
    MacUser seit:
    20.04.2004
    Hallo,

    Erst einmal mein Problem die Frage dazu befindet sich unten.

    1.Problemschilderung:

    ich habe folgendes Problem: ich wollte eine 100 GB (93,2 GB) Festplatte
    formatieren bzw. mit Nullen beschreiben.
    Ich benutze hierfür das "Festplatten-Dienstprogramm" (weil dieses das
    einzige ist, wo die Platte erkannt wird) wo Ich diese Vorgänge ausführen
    könnte.
    Allerdings wird Mir nach wenigen Sekunden folgende Fehlermeldung an-
    gezeigt, "Unknown error: -20".
    Ich komme nun ums verrecken nicht an diese Festplatte heran.

    Was Ich bisher versucht habe:
    -Löschen "Normal" = Fehler -20
    -Löschen "Nullen beschreiben" = Fehler -20
    -Partitionieren = Fehler -20
    -Erste Hilfe = Nicht möglich (nix auswählbar)

    -Disk Warrior benutzt, allerdings konnte Mir das Programm nicht die
    Festplatte zeigen.

    2. Frage:

    Wie behebe Ich nun dieses Problem, damit Ich die Festplatte ohne
    Schwierigkeiten benutzen kann?

    Vielen Dank, schon mal für Eure Hilfe im Vorraus!
     
  2. kodjo

    kodjo MacUser Mitglied

    Beiträge:
    149
    Zustimmungen:
    1
    MacUser seit:
    14.10.2004
    Bezeichnung der Platte ... sonstige Angaben ...

    Bin aber leider gleich weg hier.

    kodjo
     
  3. 2nd

    2nd MacUser Mitglied

    Beiträge:
    8.902
    Zustimmungen:
    242
    MacUser seit:
    25.07.2004
    Jo, was für ein Rechner, OS, Platte, intern/extern, FireWire, USB?

    Frank
     
  4. merovinger

    merovinger Thread Starter MacUser Mitglied

    Beiträge:
    121
    Zustimmungen:
    0
    MacUser seit:
    20.04.2004
    Plattenbezeichnung etc.

    Ich besitze ein "Powerbook G3 Pismo 500" die Festplatte ist
    in einem externen Firewire-Gehäuse. Bei der Festplatte handelt es
    sich um eine "Western Digital" / WD1000 (WD Caviar) 100 GB.

    Vielen Dank nochmals.
     
  5. Placebo

    Placebo Banned

    Beiträge:
    210
    Zustimmungen:
    0
    MacUser seit:
    24.10.2004
    Welches System fährst du?

    Mit OS 9 brauchst du FireWire-Treiber die du möglichst beim Kauf der Platte nebenbei auf CD bekommen hast. Würde ich noch mal neu installieren und Neustart.
    FW-Kabel anschließen. Nach Neustart wirst du automatisch gefragt ob du die Platte formatieren möchtest oder rausschmeißen willst.

    Ausgehend davon welches OS 9 (OS 9.2.2) du benutzt, müssen aber die FW-Treiber installiert bleiben die mit der Systeminstallation mitkommen, weil das System die Platte sonst nicht erkennen kann.

    Bei OS X läuft das bischen anders. Da sind entweder die Treiber für bestimmte Geräte schon installiert (von Apple aus), oder das Gerät kann noch nicht für Mac OS X verwendet werden. Sowas überprüft man bevor man so eine Platte kauft. Wenn du Pech hast, wird FireWire für Western-Digital bis hin zu OS X, 10.3.6 noch gar nicht unterstützt. Meißt steht dazu ein Hinweis unter Info (beim Bild) im Online-Shop. Z.B. bei http://www.cyberport.de/.

    Übrigens gibts da keine 100 GB Platten mehr, nur 120 GB haben die. Möglich daß du eine erwischt hast die mit OS X nicht kompatibel ist.

    Möglich ist auch daß du das verkehrte Kabel angeschlossen hast. Es gibt WD die gleichzeitig für Firewire wie auch USB geeignet sind. Beide Kabel aufeinmal darf man auch nicht anschließen, man sollte sich schon für eine Übertragungsart entscheiden.

    Wenn nichts hilft - zurück damit, neue Platte schicken lassen. Gar nicht lange fackeln, wer weiß bei wem die Platte schon überall gewesen ist. Du mußt nicht der erste Kunde sein mit dem sie es probieren.
     
  6. celsius

    celsius MacUser Mitglied

    Beiträge:
    4.102
    Zustimmungen:
    3
    MacUser seit:
    11.01.2003
    welches firewiregehäuse? nicht alles werden erkannt unter os x!
     
  7. merovinger

    merovinger Thread Starter MacUser Mitglied

    Beiträge:
    121
    Zustimmungen:
    0
    MacUser seit:
    20.04.2004
    Ich arbeite unter System OS X (10.3.5).
    Die Festplatte ist ist leider zu alt zum tauschen, habe im übrigen noch vier
    weitere Festplatten vom gleichen Typ (funktionieren einwandfrei). Mit der
    Firewireverbindung habe Ich auch nichts falsch gemacht, alles dort wo es
    hingehört.
    Die Platte habe Ich auch in einem anderen Firewiregehäuse (vom einem
    Freund) ausprobiert; das gleiche Ergebnis "Fehler-20" gleich in den ersten
    Sekunden erschienen.

    Als Firewiregehäuse benutzte Ich das von Alu "Mobil Disk".
    Meiner Meinung nach kann es nur an der Festplatte liegen, also wie behebt man
    diesen Fehler (-20)?
    Von dem "Festplatten-Dienstprogramm" wird sie auch erkannt (Ich schicke auch
    gleich ein Jpeg-Photo dazu), nur komme Ich nicht an Sie (siehe meine erste Frage).

    Bin für weitere Hilfreiche Tips und Ratschläge jederzeit offen und hoffe das Mir
    Jemand bei diesem Anliegen zum Erfolg verhilft.

    Danke im Vorraus.
     

    Anhänge:

Die Seite wird geladen...
Ähnliche Themen - Festplatte formatieren Fehler
  1. Weil
    Antworten:
    1
    Aufrufe:
    130
  2. Hupsi
    Antworten:
    22
    Aufrufe:
    550
  3. hugo_hugo
    Antworten:
    40
    Aufrufe:
    957

Diese Seite empfehlen