Festplatte defekt?

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von onlymac, 02.01.2003.

  1. onlymac

    onlymac Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    02.01.2003
    Hallo! Hilfe!

    Mein G4 800 erkennt meine zweite interne FUJITSU Festplatte plötzlich nicht mehr. Starte ich mit System 10.1.5 hoch erscheint ein zerrissener Ordner, starte ich von der Mac OSX Install CD erhalte ich auf einem Bildschirm kryptische Unix-Meldungen und er hängt sich auf.
    Wenn ich von System CD 9.2. starte und dann mit "Laufwerke konfigurieren" oder "Erste Hilfe" sie versuche zu reparieren erscheint sie nicht. Auch Norton und DiskWarrior erkennen sie nicht.

    Stecke ich die defekte(?) Festplatte ab, läuft der G4 .

    Ist die Festplatte irreparabel defekt?

    Kann mir jemand helfen?
     
  2. sunni

    sunni MacUser Mitglied

    Beiträge:
    761
    Zustimmungen:
    0
    MacUser seit:
    06.03.2002
    Unmöglich es so von hier aus zu sagen. Brings zu deinem Händler und der solls richten.

    Sunni
     
  3. Icetheman

    Icetheman MacUser Mitglied

    Beiträge:
    2.014
    Zustimmungen:
    24
    MacUser seit:
    31.08.2002
    Festplatte kaputt

    Hi onlymac,
    die von OS X benötigten Dateien fehlen,
    wurden umbenannt oder befinden sich nicht mehr auf der obersten Ebene der Festplatte.
    Dazu gehören auch unsichtbare Dateien und Ordner, die jedoch unter OS 9 sichbar sind.
    Wahrscheinlich wurden eine der folgenden Dateien verändert oder verlegt.
    mach_kernel(unsichtbare Datei)
    Library(Ordner)
    System(Ordner)
    Benutzer(Ordner)
    Mit dem freewareprogramm"MacMachBegone"
    lassen sich unter Mac OS X und OS 9, unsichbare Dateien und Ordner verstecken, so dass man sie nicht versehentlich löschen oder verschieben kann.
    Soll das bei jedem Start passieren legt man das Programm in den Startobjekte Ordner.
    Leider weiß ich nicht mehr wo ich das Programm gesehen habe.Ich bleibe aber dran, wenn Du willst.
    Sieht so aus als ob das Problem größer wäre.Kannst Du im Singel User mode auch nicht mehr Starten?
    Apfel+S
    Und dann versuchen"fsck-y"einzugeben.

    Gruß
     
  4. Icetheman

    Icetheman MacUser Mitglied

    Beiträge:
    2.014
    Zustimmungen:
    24
    MacUser seit:
    31.08.2002

Diese Seite empfehlen